WordPress.org

Ready to get started?Download WordPress

Forums

BuddyPress Docs
[resolved] 1.4 is great! (Upgrade warning persists) (6 posts)

  1. Jay Collier
    Member
    Posted 1 year ago #

    Thanks for these additions to 1.4. Very exciting to have attachments and an even better integration with Responsive theme.

    One note: the upgrade warning persists, even after doing the upgrade.

    http://wordpress.org/extend/plugins/buddypress-docs/

  2. per4mance
    Member
    Posted 1 year ago #

    You're right,

    just do the following in upgrade.php (find it in includes folder); use php comment function between lines 60 and 63 as follow:

    <?php /*?><div class="message error">
    		<p><?php _e( 'Thanks for updating BuddyPress Docs. We need to run a few quick operations before your new Docs is ready to use.', 'bp-docs' ) ?></p>
    		<p><strong><a href="<?php echo admin_url( 'edit.php?post_type=bp_doc&page=bp-docs-upgrade' ) ?>"><?php _e( 'Click here to start the upgrade.', 'bp-docs' ) ?></a></strong></p>
    	</div><?php */?>
  3. Jay Collier
    Member
    Posted 1 year ago #

    Thanks for the temp fix. Although I usually never edit plugin files :)

  4. per4mance
    Member
    Posted 1 year ago #

    Yeah same to me. I don't know why to do that, but the auto-off upgrade function won't work on this plugin or we've to do this by hand.

  5. Boone Gorges
    Moderator
    Plugin Author

    Posted 1 year ago #

    Again, the upgrade notice doesn't hurt anything. :)

    I'm removing the auto-upgrade logic from Docs 1.4.1, because I assume that everyone who needs to upgrade has already done so.

  6. Jay Collier
    Member
    Posted 1 year ago #

    Thanks, Boone!

    Working great.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.