WordPress.org

Ready to get started?Download WordPress

Forums

Update Message
[resolved] 1.2.7 update would not complete - breaks WP (12 posts)

  1. remat457
    Member
    Posted 1 year ago #

    1.2.6 worked beautifully but I did the upgrade to 1.2.7 from Dashboard and it failed. WP no longer worked saying that WP was misconfigured. I had to delete the update-message directory to get WP up again. Retried several times with same result.

    http://wordpress.org/extend/plugins/update-message/

  2. Sed Lex
    Member
    Plugin Author

    Posted 1 year ago #

    Do you want some help ?
    Have you deactivated the plugin and then proceed to the update ?

  3. remat457
    Member
    Posted 1 year ago #

    Hello, I would be appreciative. After I removed the upgrade-message directory WP launched and it said it disabled the plugin since it couldn't it. I then tried the add plugin to install it again with the same result.

    I dropped my backup 1.2.6 back in and it worked again. I can deactivate it first and retry if you think that will make a difference?

    Thank you!

  4. Sed Lex
    Member
    Plugin Author

    Posted 1 year ago #

    Could you download the plugin on wordpress.org and try to manually install it ?

  5. Sed Lex
    Member
    Plugin Author

    Posted 1 year ago #

    If it does not work this way, I will ask an account on you website in order to see waht happens.

    You can contact me through the feedback tab of the confifguraion panel page in your admin panel (on your website)

  6. Sed Lex
    Member
    Plugin Author

    Posted 1 year ago #

    I have you solved you problem now ?
    Do not hesitate to contact me for any help ...

  7. remat457
    Member
    Posted 1 year ago #

    I will try manually updating it via FTP and get back to you. Thanks for all the help!

  8. remat457
    Member
    Posted 1 year ago #

    Just tried and activating the plugin gives me (and attempting to access any page):
    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Any thoughts?

  9. Sed Lex
    Member
    Plugin Author

    Posted 1 year ago #

    @remat457 Very strange ... is it possible that I get an access to a dev environement where the problem occurs (i.e. wordpress access and ftp access).

    You may contact me through the feedback tab of your 1.2.6 backup

  10. Sed Lex
    Member
    Plugin Author

    Posted 1 year ago #

    Hi, could you try to delete the following line in the file core.class.php ?

    add_filter('locale', array('translationSL', 'set_locale'), 9999);

  11. Sed Lex
    Member
    Plugin Author

    Posted 1 year ago #

    Ok the new version should correct the issue

  12. remat457
    Member
    Posted 1 year ago #

    It works!! Thank you!!

    Sorry for the delay, I was still waiting to hear back from my ISP about setting up an account that had access to the blog. I never had a chance to try the locale setting.

    Much obliged!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.