WordPress.org

Ready to get started?Download WordPress

Forums

1.2 Beta errors (23 posts)

  1. atmasphere
    Member
    Posted 10 years ago #

    http://www.atmasphere.net/wp_error.html
    a db error and one with editing of posts which I've been getting since the night before - the 4/29 build.

  2. OperaManiac
    Member
    Posted 10 years ago #

    options does not save on one of my blogs. :(

  3. Anonymous
    Unregistered
    Posted 10 years ago #

    On the post.php page I'm getting this error:

    Database error: [You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near 'ORDER BY meta_key,meta_id' at line 4]
    SELECT meta_key, meta_value, meta_id, post_id FROM wp_postmeta WHERE post_id = ORDER BY meta_key,meta_id

  4. Anonymous
    Unregistered
    Posted 10 years ago #

    WHERE post_id = ... ORDER BY
    ... no post_id?

  5. lamb
    Member
    Posted 10 years ago #

    any one solved this?

  6. Anonymous
    Unregistered
    Posted 10 years ago #

    i get an error on 1.2 beta when i press the back button in the browser coming from the rss 2.0 feed as displayed in the browser - for the entire site.
    mod_rewrite is enabled and using the back button from the rss feed link from the archives menu, for example, is fine.
    it appears to try to go back to http://www.example.com/index.php instead of just http://www.example.com when pressing back and causes what looks like a strange apache error followed by a bunch of whacky characters. (from the rss link found on the homepage http://www.example.com/)
    any ideas?
    also i have the date problem in RSS too - and i ran both of those scripts listed in the Wiki ... still i get a very strange pubdate - something from 1969. both scripts ran successfully, and at least said "done"

  7. Anonymous
    Unregistered
    Posted 10 years ago #

    My default post category has also been changed upon running the update.

  8. Citizen
    Member
    Posted 10 years ago #

    I can't goto the "uploads" section in the admin. Says the wp-content file isn't set correctly permission wise, but it is.

  9. Anonymous
    Unregistered
    Posted 10 years ago #

    Not sure what the deal on this is but when I click publish it just hangs ... I don't believe it is a server issue because when i pull the blog up in a seperate window the post is actually on the page, but it still is hanging in the other window.
    Just an FYI in case it is an error with others.

  10. Alex King
    Member
    Posted 10 years ago #

    Are you pinging any sites?

  11. Anonymous
    Unregistered
    Posted 10 years ago #

    yes but i was before with 1.02 and didnt have similar problems.

  12. annabloom
    Member
    Posted 10 years ago #

    i get the same error as atmasphere
    Fatal error: Call to a member function on a non-object in /usr/www/users/jgreene/wp/wp-includes/class-xmlrpc.php on line 760
    when posting or editing (nightly build 29-04). all the edits are saved though despite the error. strangely enough it only happens with 1 blog, not with the other.
    both blogs are pinging

    http://rpc.weblogs.com/RPC2
    http://rpc.technorati.com/rpc/ping
    http://ping.blo.gs/
    http://rpc.blogrolling.com/pinger/
    http://ping.rootblog.com/rpc.php
    http://api.my.yahoo.com/RPC2

    additionally the blog with the error does not display edit/delete option for the default links (no tickbox either).

  13. Anonymous
    Unregistered
    Posted 10 years ago #

    Definitely strange ... no new nightly for 5/1 yet so I guess we just wait it out for now.

  14. annabloom
    Member
    Posted 10 years ago #

    it only seems to happen with edit.php.
    i just posted something and it was fine.

  15. harpshot
    Member
    Posted 10 years ago #

    I posted about this in a different thread, but probably should have posted it here:
    In admin-functions.php (file date 4/30/04 9:37 p.m.)
    Line 211:
    WHERE post_id = $postid
    maybe should be
    WHERE post_id = '$postid'
    I was getting the same SQL error warning that's mentioned in the first few posts in this thread. This fix made it go away, but I don't know if it's a correct fix.

  16. Citizen
    Member
    Posted 10 years ago #

    When a nightly comes out, do we just upgrade our current versions? If so, how so?

  17. atmasphere
    Member
    Posted 10 years ago #

    yoursite.com/wp-admin/upgrade.php

  18. Alan
    Member
    Posted 10 years ago #

    Under Options -> Writing, I plugged in these two URIs to the Update Services section:
    http://rpc.weblogs.com/RPC2
    http://ping.blo.gs/
    ...neither seemed to be pinged when I published. I'm using 1.2-beta.

  19. atmasphere
    Member
    Posted 10 years ago #

    I've got the same issue ... pings have not worked on my system for quite a while either... perhaps once out of beta.

  20. Alan
    Member
    Posted 10 years ago #

    Good to know.
    I started a thread about this....hopefully this problem is recreated by the good folks who program this thing. :)

  21. atmasphere
    Member
    Posted 10 years ago #

    a new one... related to the same build.
    I found a comment tonight from a post on 3/23 - http://www.atmasphere.net/wp/archives/2004/03/23/what-browser-do-you-use
    I found the comment in my comments feeds... not in my email. I received no email from this comment or from the reply I posted. (no need to add your own reply unless you have a legit opinion...)
    I've gotten emails from comments posted to more recent comments and am wondering if anyone else has noticed.

  22. atmasphere
    Member
    Posted 10 years ago #

    another...
    I cannot import a local OPML file. I am being told to provide the URL. I've got the file correctly selected in my browser and the page does indicate it's an either or process...

  23. Leonieke
    Member
    Posted 10 years ago #

    I also cannot import a local OPML file -- same error: provide OPML-url -- problem is, I don't have one :)
    can anyone help?
    thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.