WordPress.org

Ready to get started?Download WordPress

Forums

1.2-alpha-6 Testing (17 posts)

  1. Matt Mullenweg
    Troublemaker
    Posted 10 years ago #

    New build, your version should be 1.2-alpha-6. The nightly is 2004-04-22. Have at it!

  2. OperaManiac
    Member
    Posted 10 years ago #

    oh my gawd. allusion ate the version 5 :O)

  3. randybrown
    Member
    Posted 10 years ago #

    I checked wp-mail.php and it doesn't work (yet). It even works differently than the previous alpha - now, not picking up the login:password on the first line of the email.
    Are there anything particular you want us to check?

  4. randybrown
    Member
    Posted 10 years ago #

    I think WP is trying to default to UTF-8. For English content-type, use iso-8859-1. HTH
    <rb>

  5. Alan
    Member
    Posted 10 years ago #

    How do I check to see if the index.php and the wp-comments.php files have been change with each update? I'd like to see how the updates are coming along but would like to know if I can forgo copying over those two file so I don't have to re style the site.

  6. Anonymous
    Unregistered
    Posted 10 years ago #

    Randy, wp-mail seems to be working just about as it did before. Did you remember to change the line to $user_pass = md5(trim($blah[1])); The password has whitespace otherwise and will fail. There is still a problem with assigning a category, however, and it does not strip the signature (at least for me).

  7. Beel
    Member
    Posted 10 years ago #

    Hmm, that was me. I guess I got logged out between now and the last time I posted.

  8. Matt Mullenweg
    Troublemaker
    Posted 10 years ago #

    wp-mail hasn't been updated yet. If there is no encoding in the RSS feed it's because you don't have your character encoding set in your options. You should be able to use UTF-8 for most all types of content.

  9. carthik
    Member
    Posted 10 years ago #

    The "Minimum Level To Upload" value does not get saved. Mine is stuck at 4.

  10. carthik
    Member
    Posted 10 years ago #

    Just a note...
    The last two options pages could have "nice-names" like
    /wp-admin/options-linkman.php
    /wp-admin/options-geo.php
    like the rest of them.

  11. Matt Mullenweg
    Troublemaker
    Posted 10 years ago #

    Beel, if you still have a file uploads tab then you haven't run upgrade.php yet.
    Fargon, those pages will remain in the old system for now. The old system of listing options is going to stay there for added flexibility in the future.

  12. Matt Mullenweg
    Troublemaker
    Posted 10 years ago #

    The problem with minlevel not updating has been fixed and committed.

  13. Nick Momrik
    Member
    Posted 10 years ago #

    I'm still getting a blank page when I edit a post or post something new.

  14. ChrisOwens
    Member
    Posted 10 years ago #

    MtDew,
    If you have "http://rpc.blogrolling.com/pinger/" in your list of update services... remove it.
    It solved the problem immediately for me.
    If not, I don't know... sorry.

  15. Mark (podz)
    Support Maven
    Posted 10 years ago #

    I'm using the 15/4 build.
    If I try to edit or alter my Update Services list at all, I get a mySQL error
    SQL/DB Error:
    [You have an error in your SQL syntax near '','mailserver_pass','default_category')' at line 1]
    SELECT wp_options.option_id, option_name, option_type, option_value, option_admin_level FROM wp_options WHERE option_name IN ('default_post_edit_rows','blog_charset','use_smilies','use_balanceTags','advanced_edit','ping_sites','mailserver_url', 'mailserver_port',mailserver_login','mailserver_pass','default_category'

  16. OperaManiac
    Member
    Posted 10 years ago #

    podz thats an old bug. install the latest nightly :)

  17. rayne
    Member
    Posted 10 years ago #

    I just upgraded to the latest nightly (4/23/04) and when I write a new post, then click save and continue editing, it saved the post, but reloaded the page as if I were going to write a new post. Did not keep the post on the page for continued editing. It works on existing posts, just not for new posts.
    Also, does not keep the allow comments setting for the individual post, if I try to override the global setting of allow and set entry to not allow.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.