WordPress.org

Ready to get started?Download WordPress

Forums

Auto ThickBox Plus
[resolved] 1 out of 13 images won't work (3 posts)

  1. jsearles
    Member
    Posted 1 year ago #

    Hello - Love the Auto Thickbox. However, occasionally an image won't open when clicked or sequencing through the images. On this page - http://www.searlesart.com/tile-wall-art/ - 12 images are fine and #7 won't open. I tried using Built-in Thickbox and adding class="thickbox" to the anchor code - no luck. Here's another page where the image won't open - http://www.searlesart.com/1-15-2012/272/. Probably 99% of the other images on this site are opening fine. No W3TC on this site yet. Any ideas? Thank you.

    http://wordpress.org/extend/plugins/auto-thickbox-plus/

  2. jsearles
    Member
    Posted 1 year ago #

    Now I have a page where only 3 of the 15 images enlarge on click. The rest just sit there in some in-between mode: http://www.searlesart.com/modern-metal-wall-art/
    I probably have a conflict with some other plugin. Guess I'll have to find another image plugin.

  3. jsearles
    Member
    Posted 1 year ago #

    How I fixed the problem: the images weren't in a WordPress Gallery, so I edited the page and added a gallery. Still didn't work - images only opened one at a time and on an image page. Not very nice or pretty.

    I noticed that ATB worked in my other site and compared the Gallery settings with the Text Editor. The one with ATB working had the code [gallery link="file" columns="4" .......] and the one that wasn't working didn't have the link="file" part.

    So I typed in link="file" manually and now it works!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic