WordPress.org

Ready to get started?Download WordPress

Forums

W3 Total Cache
Feedburner not Working (12 posts)

  1. pakpenyo
    Member
    Posted 1 year ago #

    My Feedburner stopped working with 0.9.2.7/0.9.2.8. Uncheck Cache feeds: site, categories, tags, comments in Page Cache is not working.

    Deactivate plugins, Feedburner working again. Anybody get this problem?

    http://wordpress.org/extend/plugins/w3-total-cache/

  2. thisyoun
    Member
    Posted 1 year ago #

    Hi - yes, I'm having this issue as well. My feed isn't updating until 6 to 10 hours after new posts go up. I've turned off the Cache Feeds, but it didn't help. I'm currently contemplating downgrading to 0.9.2.5 again because that's the last time it was working properly.

    And yes, when I deactivate W3TC my Feedburner works just fine.

  3. AHSC
    Member
    Posted 1 year ago #

    Same here

  4. thisyoun
    Member
    Posted 1 year ago #

    I've spoken with my host several times about this over the last week and we've debated deleting the plug-in and reinstalling either new version (0.9.2.8) or going back to the last version that works (0.9.2.5) but given some of the issues others seem to be experiencing, we decided not to turn a small problem into a big one by doing either of those things. At their recommendation, I'm going to wait it out to see when a new version is release.

    In the meantime, I've found I can manually force my feed to update by deactivating the plug-in momentarily after a new post has gone up, pinging my site through Feedburner and then reactivating the plug-in.

    Also, I have submitted this issue as a bug to Frederick in case he's yet to see this thread.

  5. Pandoon
    Member
    Posted 1 year ago #

    I had the same problem. But when i desactivated plugin, the feed still didn't update...

    My solution to desactivate the feed's cache, turn off the cache feeds and deleted the folder "Feeds" in my ftp, under wp-content/cache/page_enhanced/mysite/

  6. pakpenyo
    Member
    Posted 1 year ago #

    Yes, temporary deactivate the plugins is "dirty solution" :)

    Now i'm downgrade to 9.2.5 and Feedburner is back. So, this is a bug?

  7. sLa NGjI's
    Member
    Posted 1 year ago #

    Another solution is to disable feed caching on pagecache options ...

  8. pakpenyo
    Member
    Posted 1 year ago #

    @sLa NGjI's, you're not read my first posts. Disable feed caching on pagecache is not working.

  9. sLa NGjI's
    Member
    Posted 1 year ago #

    Disable feed caching on pagecache in 0.9.2.6/7/8 is not working.

    @pakpenyo

    Is possible to have disk enhanced method activated, and have most common problem with rewrite rules: try to switch on disk basic ... and report it please :)

    Yepa Yepa!

  10. pakpenyo
    Member
    Posted 1 year ago #

    But now i'm using 9.2.5.... :)

    Yes, i'm not trying to switch disk basic and i think thats true, switch to disk basic like 9.2.5 is the "temp" solution.

  11. Freedom Builders
    Member
    Posted 1 year ago #

    I had same problem. Also option in my theme to select 'feedburner link' I was using the feed smith plugin too ...Why, Probably because ran into this issues before during updates and theme updates. After this last scenario, I made sure my theme has right feedburner url (old vs new) - uninstalled feedsmith. It worked except now email option wasn't available.

    Put this in htaccess (edit accordingly to your site)

    # Redirect feeds to FeedBurner
    # uncomment to enable and replace the URL in the RewriteRule with your own
    
    #<IfModule mod_rewrite.c>
    #	RewriteCond %{REQUEST_URI} ^/feed/ [NC]
    #	RewriteCond %{HTTP_USER_AGENT} !(FeedBurner|FeedValidator) [NC]
    #	RewriteRule .* http://feeds.feedburner.com/exampleFeedURL [L,R=302]
    #</IfModule>

    Everything is working as of now...at least until a next update :/

  12. pakpenyo
    Member
    Posted 1 year ago #

    # BEGIN Feed
    <IfModule mod_rewrite.c>
    RewriteEngine on
    RewriteCond %{HTTP_USER_AGENT} !FeedBurner        [NC]
    RewriteCond %{HTTP_USER_AGENT} !FeedValidator     [NC]
    RewriteRule ^feed/?([_0-9a-z-]+)?/?$ http://feeds.domain.com/feedurl [R=302,NC,L]
    </IfModule>

    I'm not using Feedsmith since a long time, but 9.2.7/9.2.8 break my feedburner with this htaccess.

    And i'm using Feedburner with my own domain (MyBrand Service), but change it to origin feedburner with 9.2.7/9.2.8 nothing help.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic