WordPress.org

Ready to get started?Download WordPress

Forums

; $pung[] = $uri; $new = implode... (3 posts)

  1. leander37
    Member
    Posted 9 years ago #

    I fiddled with the "template-functions-post.php" file to try to get my "more" links to show the post from the top of the page, instead of starting a tthe "more" point. I followed the directions here: http://codex.wordpress.org/Customizing_the_Read_More and got into some real trouble! I reloaded the original template-functions-post.php file from my wordpress install, but I still have some funky headers:

    ; $pung[] = $uri; $new = implode("\n", $pung); return $wpdb->query("UPDATE $wpdb->posts SET pinged = '$new' WHERE ID = $post_id"); } ?>

    on my regular site http://www.slowr.net,

    ; $pung[] = $uri; $new = implode("\n", $pung); return $wpdb->query("UPDATE $wpdb->posts SET pinged = '$new' WHERE ID = $post_id"); } ?>
    Warning: Cannot modify header information - headers already sent by (output started at /home/leander/public_html/wp-includes/functions-post.php:608) in /home/leander/public_html/wp-admin/admin.php on line 10

    Warning: Cannot modify header information - headers already sent by (output started at /home/leander/public_html/wp-includes/functions-post.php:608) in /home/leander/public_html/wp-admin/admin.php on line 11

    Warning: Cannot modify header information - headers already sent by (output started at /home/leander/public_html/wp-includes/functions-post.php:608) in /home/leander/public_html/wp-admin/admin.php on line 12

    Warning: Cannot modify header information - headers already sent by (output started at /home/leander/public_html/wp-includes/functions-post.php:608) in /home/leander/public_html/wp-admin/admin.php on line 13

    on my admin page.

    Any thoughts? How can I just get back to where I was? Thanks for your help!

  2. Michael Adams (mdawaffe)
    Member
    Posted 9 years ago #

    It looks like you altered wp-includes/functions-post.php instead of wp-includes/template-functions-post.php.

    I'd suggest deleting both files and reuploading them to your server to start them from scratch.

  3. leander37
    Member
    Posted 9 years ago #

    thank you! that worked!

Topic Closed

This topic has been closed to new replies.

About this Topic