WordPress.org

Ready to get started?Download WordPress

Forums

# of posts per page?? (10 posts)

  1. morningdrive
    Member
    Posted 9 years ago #

    I'm having quite a bit of trouble with this, and I am guessing it should be easier than it seems to be right now.
    I want to show at least 10 posts on my main page, but for some reason, only two are showing up. I've gone to Options/Reading and changed all the settings there, but nothing seems to work. HELP!!!

  2. Ryan Boren
    WordPress Dev
    Posted 9 years ago #

    Are you paging by "days" or "posts paged"? If you are paging by days and only have two posts in the last ten days, you will only see those two posts.

  3. morningdrive
    Member
    Posted 9 years ago #

    No, I am paging by "posts paged"... and the number is 30, and it's still only showing two entries.

  4. divrom
    Member
    Posted 9 years ago #

    Have yu published anything else that's been hidden or sent to another page?

  5. morningdrive
    Member
    Posted 9 years ago #

    I have no idea... how do I find that out?? Erg this is frustrating.

  6. divrom
    Member
    Posted 9 years ago #

    What I mean is, have you got any hidden categories set up?
    On my blog I couldn't work out why I set it to show the last 20 posts, but only 5 showed up. It was because 15 were updates and resources and team-member bios that were sent to other pages.

  7. morningdrive
    Member
    Posted 9 years ago #

    I checked, and it doesn't say that any of the catagories are hidden. I've tried everything. I am so confused.

  8. TechGnome
    Moderator
    Posted 9 years ago #

    I count 5 posts..... but the layout is so jacked, that three of them are being covered up by some diagonal line graphic thing. When I view in full screen, (1200x1024) I can see the missing three, or parts of them.
    Based on what I see, there is only the 5 posts in your blog. They are there, but not where they are supposed to be.
    TG

  9. morningdrive
    Member
    Posted 9 years ago #

    I think i figured it out now... i think it was just a code malfunction. I ended up starting from scratch and did it all over...
    the layout is meant to be viewd in 1024x768... so it is a rather large layout.
    If someone would be kind enough to check it one more time to make sure everything is in order, I would be forever grateful :)

  10. carthik
    Member
    Posted 9 years ago #

    Works fine for me, future scientist :)
    There is a horizontal scroll bar that appears for the portion with the posts etc in it. I'm on Firefox 0.9, win XP, by the way.
    Good luck.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.