WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

zzzmuzz

User Activity

Recent Replies

  1. [Plugin: WP Clone by WP Academy] Execution TIme Exceeded on Restore User last replied: 1 day ago. No replies since.
  2. [Plugin: Related Posts for WordPress] Many Thumbnails not showing below post editor User last replied: 1 day ago. Most recent reply: 16 hours ago
  3. Unable to update plugins from Dashboard User last replied: 1 month ago. No replies since.
  4. [Plugin: WP Clone by WP Academy] WP CLone times out on local host! User last replied: 2 months ago. No replies since.
  5. WP clone times out on local host version User last replied: 2 months ago. Most recent reply: 2 months ago
  6. Posts have all become "uncategorized" User last replied: 3 months ago. Most recent reply: 2 months ago
  7. Moving blogposts to Home page User last replied: 3 months ago. No replies since.
  8. [resolved] Duplicator Package will not download User last replied: 4 months ago. Most recent reply: 4 months ago
  9. [resolved] [Plugin: Jetpack by WordPress.com] How to move subscribers to Jetpack User last replied: 4 months ago. Most recent reply: 4 months ago
  10. What do I do with website subscribers? User last replied: 4 months ago. No replies since.
  11. [resolved] Editor style edits not showing on website User last replied: 7 months ago. No replies since.
  12. [resolved] All images missing in WP Media Library User last replied: 9 months ago. No replies since.
  13. [resolved] [Plugin: WP Smush.it] Images disappeared after bulk Smush-It User last replied: 9 months ago. Most recent reply: 9 months ago
  14. [Plugin: Responsive Image Widget] Think I have it sorted User last replied: 10 months ago. No replies since.
  15. Odd problem installing plugins - white page User last replied: 10 months ago. No replies since.
  16. [resolved] Index.php message on top of website User last replied: 10 months ago. No replies since.
  17. [resolved] 3.5 upgrade - lost dashboard interface User last replied: 1 year ago. No replies since.
  18. [resolved] Multisite has died. Domain Mapping disabled? User last replied: 1 year ago. No replies since.
  19. [resolved] Multisite access lost after WP upgrade User last replied: 1 year ago. No replies since.
  20. WP 3.4 upgrade wordpress database error User last replied: 2 years ago. No replies since.
  21. [resolved] Getting redirect loop error for new domain User last replied: 2 years ago. No replies since.
  22. [Plugin: WP Super Cache] Site does not refresh when SuperCache is on! User last replied: 2 years ago. Most recent reply: 2 years ago
  23. Split blog to post in 2 separate pages User last replied: 2 years ago. No replies since.
  24. [resolved] External links from posts not working User last replied: 2 years ago. No replies since.
  25. [resolved] An automated WordPress update has failed to complete - please attempt the update User last replied: 2 years ago. Most recent reply: 2 years ago
  26. [resolved] [closed] Permalinks - only the default works User last replied: 2 years ago. No replies since.
  27. How to save a custom menu tree User last replied: 2 years ago. No replies since.
  28. [resolved] [Plugin: WP Smush.it] Subjects head cut off User last replied: 2 years ago. No replies since.
  29. How to have a category as a menu listing User last replied: 2 years ago. No replies since.
  30. [resolved] Multisite with Flexibility theme User last replied: 2 years ago. Most recent reply: 2 years ago

Threads Started

  1. [Plugin: Related Posts for WordPress] Many Thumbnails not showing below post editor Started: 1 day ago Most recent reply: 16 hours ago.
  2. [Plugin: WP Clone by WP Academy] Execution TIme Exceeded on Restore Started: 1 day ago No replies.
  3. Unable to update plugins from Dashboard Started: 2 months ago Most recent reply: 1 month ago.
  4. WP clone times out on local host version Started: 2 months ago Most recent reply: 2 months ago.
  5. [Plugin: WP Clone by WP Academy] WP CLone times out on local host! Started: 2 months ago No replies.
  6. Posts have all become "uncategorized" Started: 3 months ago Most recent reply: 2 months ago.
  7. Moving blogposts to Home page Started: 3 months ago Most recent reply: 3 months ago.
  8. [resolved] Duplicator Package will not download Started: 5 months ago Most recent reply: 4 months ago.
  9. [resolved] [Plugin: Jetpack by WordPress.com] How to move subscribers to Jetpack Started: 4 months ago Most recent reply: 4 months ago.
  10. What do I do with website subscribers? Started: 4 months ago Most recent reply: 4 months ago.
  11. [resolved] Editor style edits not showing on website Started: 7 months ago Most recent reply: 7 months ago.
  12. [resolved] All images missing in WP Media Library Started: 9 months ago Most recent reply: 9 months ago.
  13. [resolved] [Plugin: WP Smush.it] Images disappeared after bulk Smush-It Started: 9 months ago Most recent reply: 9 months ago.
  14. [Plugin: Responsive Image Widget] Think I have it sorted Started: 10 months ago Most recent reply: 10 months ago.
  15. Odd problem installing plugins - white page Started: 10 months ago Most recent reply: 10 months ago.
  16. [resolved] Index.php message on top of website Started: 10 months ago Most recent reply: 10 months ago.
  17. [resolved] 3.5 upgrade - lost dashboard interface Started: 1 year ago Most recent reply: 1 year ago.
  18. [resolved] Multisite has died. Domain Mapping disabled? Started: 1 year ago Most recent reply: 1 year ago.
  19. [resolved] Multisite access lost after WP upgrade Started: 1 year ago Most recent reply: 1 year ago.
  20. WP 3.4 upgrade wordpress database error Started: 2 years ago Most recent reply: 2 years ago.
  21. [resolved] Fatal error: Call to undefined function wp_get Started: 2 years ago Most recent reply: 2 years ago.
  22. [resolved] Getting redirect loop error for new domain Started: 2 years ago Most recent reply: 2 years ago.
  23. [Plugin: WP Super Cache] Site does not refresh when SuperCache is on! Started: 2 years ago Most recent reply: 2 years ago.
  24. [resolved] External links from posts not working Started: 2 years ago Most recent reply: 2 years ago.
  25. [resolved] An automated WordPress update has failed to complete - please attempt the update Started: 2 years ago Most recent reply: 2 years ago.
  26. [resolved] [closed] Permalinks - only the default works Started: 2 years ago Most recent reply: 2 years ago.
  27. How to save a custom menu tree Started: 2 years ago No replies.
  28. [resolved] [Plugin: WP Smush.it] Subjects head cut off Started: 2 years ago Most recent reply: 2 years ago.
  29. How to have a category as a menu listing Started: 2 years ago Most recent reply: 2 years ago.
  30. [resolved] Multisite with Flexibility theme Started: 2 years ago Most recent reply: 2 years ago.