WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

zemble

User Activity

Recent Replies

  1. [closed] 3.2.1 failed upgrade, site blank, can't re-install -- what am I missing? User last replied: 3 years ago. Most recent reply: 3 years ago
  2. [resolved] Incorrect encoding after upgrade & migration User last replied: 3 years ago. No replies since.
  3. [resolved] How come WP finds my photo avatar? User last replied: 4 years ago. Most recent reply: 4 years ago
  4. after up to 2.8 plugin autoupdate problem User last replied: 5 years ago. Most recent reply: 4 years ago
  5. pictures upload problems User last replied: 5 years ago. Most recent reply: 4 years ago
  6. Widgets not updating (again) User last replied: 5 years ago. Most recent reply: 4 years ago
  7. [resolved] Can't change themes -- nothing happens on click User last replied: 5 years ago. No replies since.
  8. Blog URL not behaving -- how to fix trailing slash problem User last replied: 6 years ago. Most recent reply: 5 years ago
  9. Edit page sidebar widgets not working User last replied: 7 years ago. No replies since.
  10. Slow performance in control panel User last replied: 8 years ago. No replies since.
  11. [resolved] No images at all User last replied: 8 years ago. No replies since.
  12. Image upload not showing User last replied: 8 years ago. Most recent reply: 8 years ago
  13. Help w/ Database Error. How do I fix this... User last replied: 8 years ago. Most recent reply: 8 years ago
  14. Twice re-ordering categories User last replied: 8 years ago. Most recent reply: 8 years ago
  15. Exclude Category From Archives User last replied: 9 years ago. No replies since.
  16. Recent month (or latest that has posts) as startpage User last replied: 9 years ago. No replies since.

Threads Started

  1. [closed] 3.2.1 failed upgrade, site blank, can't re-install -- what am I missing? Started: 3 years ago Most recent reply: 3 years ago.
  2. [resolved] Incorrect encoding after upgrade & migration Started: 3 years ago Most recent reply: 3 years ago.
  3. [resolved] How come WP finds my photo avatar? Started: 4 years ago Most recent reply: 4 years ago.
  4. Widgets not updating (again) Started: 5 years ago Most recent reply: 4 years ago.
  5. Blog URL not behaving -- how to fix trailing slash problem Started: 6 years ago Most recent reply: 5 years ago.
  6. [resolved] Can't change themes -- nothing happens on click Started: 5 years ago Most recent reply: 5 years ago.
  7. Edit page sidebar widgets not working Started: 7 years ago No replies.
  8. Slow performance in control panel Started: 8 years ago Most recent reply: 8 years ago.
  9. [resolved] No images at all Started: 8 years ago Most recent reply: 8 years ago.
  10. Twice re-ordering categories Started: 8 years ago Most recent reply: 8 years ago.