WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

yama25m

User Activity

Recent Replies

  1. [resolved] [Plugin: BruteProtect] How I can get a new API key User last replied: 1 month ago. Most recent reply: 1 month ago
  2. [resolved] [Plugin: BruteProtect] Error BP100: This site is not properly configured User last replied: 1 month ago. Most recent reply: 1 month ago
  3. [resolved] Shareaholic plugin not working on my website User last replied: 6 months ago. No replies since.
  4. [resolved] [Plugin: Shareaholic | share buttons & related posts] Settings not being applied to site User last replied: 6 months ago. Most recent reply: 5 months ago
  5. [resolved] [Plugin: BruteProtect] API Key already set but Dashboard says otherwise User last replied: 7 months ago. Most recent reply: 7 months ago
  6. [resolved] [Plugin: BruteProtect] API Key already set but Dashboard says otherwise User last replied: 7 months ago. No replies since.
  7. [resolved] [Plugin: jQuery Pin It Button For Images] After upgrade it is not work with fancybox User last replied: 11 months ago. Most recent reply: 11 months ago
  8. [Plugin: All in One Video Pack] video thumbnail and times line User last replied: 2 years ago. No replies since.
  9. webmaster tool crawl errors show server errors about feed User last replied: 2 years ago. No replies since.

Threads Started

  1. [resolved] [Plugin: BruteProtect] How I can get a new API key Started: 1 month ago Most recent reply: 1 month ago.
  2. [resolved] Shareaholic plugin not working on my website Started: 6 months ago Most recent reply: 6 months ago.
  3. [resolved] [Plugin: BruteProtect] API Key already set but Dashboard says otherwise Started: 7 months ago Most recent reply: 7 months ago.
  4. [resolved] [Plugin: jQuery Pin It Button For Images] After upgrade it is not work with fancybox Started: 11 months ago Most recent reply: 11 months ago.
  5. [Plugin: All in One Video Pack] video thumbnail and times line Started: 2 years ago No replies.
  6. webmaster tool crawl errors show server errors about feed Started: 2 years ago No replies.