WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

Xenoshane

User Activity

Recent Replies

  1. [Plugin: Photonic Gallery for Flickr, Picasa, SmugMug, 500px, Zenfolio and Instagram] Changing title font of album name User last replied: 8 months ago. No replies since.
  2. [Plugin: WP Category Post List Widget] Refuses to order by date for me? User last replied: 10 months ago. No replies since.
  3. [Plugin: List category posts] Refuses to order posts correctly? User last replied: 10 months ago. Most recent reply: 10 months ago
  4. [Plugin: Widget Logic] Prob with showing in category and category posts User last replied: 1 year ago. Most recent reply: 1 year ago
  5. #1044 - Access denied..database information schema? User last replied: 1 year ago. Most recent reply: 1 year ago
  6. database wont let me acces information schema? User last replied: 1 year ago. No replies since.
  7. Should I reinstall? User last replied: 1 year ago. Most recent reply: 1 year ago
  8. Everytime I install a plugin I brick my site..? User last replied: 1 year ago. No replies since.
  9. Moving from local to host, followed the steps but.. User last replied: 1 year ago. Most recent reply: 1 year ago
  10. [resolved] Login page ok- but after that is blank? User last replied: 1 year ago. No replies since.

Threads Started

  1. [Plugin: Photonic Gallery for Flickr, Picasa, SmugMug, 500px, Zenfolio and Instagram] Changing title font of album name Started: 8 months ago No replies.
  2. [Plugin: WP Category Post List Widget] Refuses to order by date for me? Started: 10 months ago No replies.
  3. [Plugin: List category posts] Refuses to order posts correctly? Started: 10 months ago Most recent reply: 10 months ago.
  4. #1044 - Access denied..database information schema? Started: 1 year ago Most recent reply: 1 year ago.
  5. database wont let me acces information schema? Started: 1 year ago Most recent reply: 1 year ago.
  6. Should I reinstall? Started: 1 year ago Most recent reply: 1 year ago.
  7. Everytime I install a plugin I brick my site..? Started: 1 year ago Most recent reply: 1 year ago.
  8. Moving from local to host, followed the steps but.. Started: 1 year ago Most recent reply: 1 year ago.
  9. [resolved] Login page ok- but after that is blank? Started: 1 year ago Most recent reply: 1 year ago.