WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

WPRanger

User Activity

Recent Replies

  1. [closed] slow again... help! User last replied: 9 months ago. Most recent reply: 9 months ago
  2. How to allow comment on future posts User last replied: 9 months ago. No replies since.
  3. [resolved] posts_nav_link(); not working User last replied: 9 months ago. Most recent reply: 9 months ago
  4. How to add ebook for download User last replied: 9 months ago. Most recent reply: 9 months ago
  5. [closed] Site speed terrible. 19s load time! User last replied: 9 months ago. Most recent reply: 4 months ago
  6. Embedding pre-existing program driven page/s into WP site User last replied: 9 months ago. Most recent reply: 9 months ago
  7. Comments turned off but get Spam to ONE of my posts User last replied: 9 months ago. No replies since.
  8. [resolved] Multiple Directories User last replied: 9 months ago. Most recent reply: 9 months ago
  9. [resolved] Positioning of Social Media Icons in Simple Catch Header User last replied: 9 months ago. Most recent reply: 9 months ago
  10. [resolved] Some pictures are not loading on my blog User last replied: 9 months ago. Most recent reply: 9 months ago
  11. [resolved] Locked out of site! User last replied: 9 months ago. Most recent reply: 9 months ago
  12. [resolved] Show posts from current category and exclude current post User last replied: 9 months ago. Most recent reply: 9 months ago
  13. Slow website - any suggestions? User last replied: 9 months ago. Most recent reply: 9 months ago
  14. File Backup Schedule User last replied: 9 months ago. Most recent reply: 9 months ago
  15. Widgets are not showing on category pages User last replied: 9 months ago. Most recent reply: 9 months ago
  16. [resolved] Making my email address clickable on the Footer User last replied: 9 months ago. Most recent reply: 9 months ago
  17. Time Zone User last replied: 9 months ago. Most recent reply: 9 months ago
  18. Soundcloud WordPress Code Not Working - User last replied: 9 months ago. Most recent reply: 1 week ago
  19. [resolved] Suddenly Cannot Add Image!! User last replied: 9 months ago. Most recent reply: 9 months ago
  20. parse error, no orig to re-load, can I get in User last replied: 9 months ago. Most recent reply: 9 months ago
  21. [resolved] Help with CSS and "Inspect Element" User last replied: 9 months ago. Most recent reply: 9 months ago
  22. My primary widget area is at the bottom in the posts, its fine in home page User last replied: 9 months ago. Most recent reply: 9 months ago
  23. Cannot Access Admin Panel User last replied: 9 months ago. Most recent reply: 2 weeks ago
  24. [resolved] Thumbnail Image Cropping? User last replied: 9 months ago. Most recent reply: 9 months ago
  25. [resolved] How to hide black WP navbar? User last replied: 9 months ago. Most recent reply: 9 months ago
  26. [resolved] [closed] Problem with Image captions after 3.7 upgrade User last replied: 9 months ago. No replies since.
  27. [resolved] Create page content using HTML User last replied: 9 months ago. Most recent reply: 9 months ago
  28. Move WordPress From a Folder to Root User last replied: 9 months ago. Most recent reply: 9 months ago
  29. Error while uploading image in posts User last replied: 9 months ago. Most recent reply: 9 months ago
  30. WordPress admin page User last replied: 9 months ago. No replies since.

Threads Started

No more topics posted.