WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

wpecommerce

User Activity

Recent Replies

  1. [resolved] [Plugin: Site Offline or Coming Soon] MailChimp box not submitting User last replied: 4 months ago. No replies since.
  2. [resolved] [Plugin: Site Offline or Coming Soon] Plugin seems to be frozen User last replied: 4 months ago. No replies since.
  3. [resolved] [Plugin: Site Offline or Coming Soon] Site offline going active User last replied: 4 months ago. No replies since.
  4. [resolved] [Plugin: Site Offline or Coming Soon] Suggestion: Return a 503 HTTP status code when site offline User last replied: 4 months ago. No replies since.
  5. [resolved] [Plugin: WP Video SEO] Not escaping values for youtube title and descriptions User last replied: 5 months ago. No replies since.
  6. [resolved] [Plugin: WP Video SEO] Not recognising all videos User last replied: 5 months ago. No replies since.
  7. [resolved] [Plugin: Sell Digital Downloads] Order Delivery Email From Address User last replied: 5 months ago. No replies since.
  8. [resolved] [Plugin: Easy WP SMTP] Shouldn't always add Reply-To: header User last replied: 6 months ago. No replies since.
  9. [resolved] [Plugin: Easy WP SMTP] Email could not be sent User last replied: 6 months ago. No replies since.
  10. [resolved] [Plugin: Easy WP SMTP] code on contact page after submit User last replied: 7 months ago. Most recent reply: 5 months ago
  11. [resolved] [Plugin: Easy WP SMTP] Seems to be trying to use web server for SMTP User last replied: 7 months ago. Most recent reply: 2 weeks ago
  12. [resolved] [Plugin: Easy WP SMTP] Emails sent, but error msg appears on site User last replied: 7 months ago. Most recent reply: 5 months ago
  13. [resolved] [Plugin: Easy WP SMTP] Setup is fine, emails are NOT DELIVERED!? User last replied: 7 months ago. No replies since.
  14. [resolved] [Plugin: Easy WP SMTP] SMTP Error: Could not connect to SMTP host User last replied: 7 months ago. No replies since.
  15. [resolved] [Plugin: Easy WP SMTP] Gmail sent hack attempt warning User last replied: 7 months ago. Most recent reply: 7 months ago
  16. [resolved] [Plugin: WP Video Lightbox] Video goes to YouTube, instead of popping up. Conflict with Slideshow Satellite? User last replied: 8 months ago. No replies since.
  17. [resolved] [Plugin: WP Video Lightbox] CSS Formatting - Remove Black Sections Above and Below Video User last replied: 8 months ago. No replies since.
  18. [resolved] [Plugin: WP Video Lightbox] Globally set video size? User last replied: 8 months ago. No replies since.
  19. [resolved] [Plugin: WP Video Lightbox] Remove Extra Play Button User last replied: 8 months ago. No replies since.
  20. [resolved] [Plugin: WP Video Lightbox] Strange {pp_social} showing in HTML use of plugin User last replied: 8 months ago. No replies since.
  21. [resolved] [Plugin: WP Video Lightbox] Video window remains open after closing User last replied: 8 months ago. No replies since.
  22. [resolved] [Plugin: WP Video Lightbox] Can I use my own thumbnail User last replied: 8 months ago. No replies since.
  23. [resolved] WP Video Lightbox dont work with Masonry loads User last replied: 8 months ago. No replies since.
  24. [resolved] [Plugin: WP Video SEO] error - xmlParseEntityRef: no name User last replied: 8 months ago. No replies since.
  25. [resolved] [Plugin: WP Video SEO] Not handling ampersand properly? User last replied: 8 months ago. No replies since.
  26. [resolved] [Plugin: WP Video SEO] Videos in custom fields - Doesn't work with Automatic Youtube Video plugin User last replied: 8 months ago. No replies since.
  27. [resolved] [Plugin: WP iSell Photo] Error Message showing up even though shortcode appears correct User last replied: 8 months ago. No replies since.
  28. [resolved] [Plugin: WP Video Lightbox] SSL and Securing Videos User last replied: 8 months ago. No replies since.
  29. [resolved] [Plugin: Easy WP SMTP] Connection Refused User last replied: 9 months ago. Most recent reply: 4 months ago
  30. [resolved] [Plugin: Easy WP SMTP] Google Apps SMTP Problems? User last replied: 9 months ago. Most recent reply: 7 months ago

Threads Started

  1. How did this plugin get approved? Started: 1 year ago Most recent reply: 1 year ago.