WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

worldblogosphere

User Activity

Recent Replies

  1. Hidden issue within my multisite installation User last replied: 1 year ago. No replies since.
  2. Deleted plugins causing errors and crashing server. User last replied: 1 year ago. No replies since.
  3. Moved to new server, now password wont work and wp-admin becomes wp-login User last replied: 2 years ago. Most recent reply: 2 years ago
  4. content categories not updating User last replied: 2 years ago. No replies since.
  5. Moving WP To Virtual Dedicated Server with issues User last replied: 2 years ago. No replies since.
  6. Should I migrate my original WPMU site to a new WordPress 3.X install? User last replied: 2 years ago. No replies since.
  7. [resolved] [Plugin: WordPress MU Sitewide Tags Pages] Sitewide tags creating duplicate categories in tags blog User last replied: 2 years ago. Most recent reply: 2 years ago
  8. Using podPress I get a "missing plugin" error while trying to play an wmv video User last replied: 2 years ago. No replies since.
  9. [resolved] Pagination problem User last replied: 3 years ago. No replies since.
  10. [Plugin: WordPress MU Domain Mapping] define SUNRISE problem resurrection! User last replied: 3 years ago. Most recent reply: 2 years ago
  11. [resolved] Moved to new host and server now subdomains are not created. User last replied: 3 years ago. Most recent reply: 3 years ago
  12. [resolved] Wildcard Subdomains vs Parked Domains User last replied: 3 years ago. Most recent reply: 3 years ago
  13. Can I move one blog from my MultiSite install to a new server and still have it User last replied: 3 years ago. Most recent reply: 3 years ago
  14. Error when creating pages, can't choose a category User last replied: 3 years ago. No replies since.
  15. Image issue still not resolved in 3.0 User last replied: 3 years ago. Most recent reply: 3 years ago
  16. Need help quickly please - Password issue, login page shakes when I try User last replied: 3 years ago. No replies since.
  17. htaccess problems, image problems User last replied: 3 years ago. Most recent reply: 3 years ago
  18. Error after 3.0 upgrade...searched, and asked hosting company, need help User last replied: 3 years ago. Most recent reply: 3 years ago
  19. [resolved] 404 on all newly created network sites User last replied: 3 years ago. Most recent reply: 3 years ago
  20. Why do posts not show for new blogs? User last replied: 3 years ago. Most recent reply: 3 years ago
  21. [Plugin: WP Super Cache] Getting errors all over User last replied: 4 years ago. No replies since.
  22. [closed] Getting errors all over User last replied: 4 years ago. Most recent reply: 4 years ago
  23. Register plus question. User last replied: 5 years ago. Most recent reply: 5 years ago

Threads Started

  1. Hidden issue within my multisite installation Started: 1 year ago No replies.
  2. Deleted plugins causing errors and crashing server. Started: 1 year ago Most recent reply: 1 year ago.
  3. Moved to new server, now password wont work and wp-admin becomes wp-login Started: 2 years ago Most recent reply: 2 years ago.
  4. Moving WP To Virtual Dedicated Server with issues Started: 2 years ago No replies.
  5. Should I migrate my original WPMU site to a new WordPress 3.X install? Started: 2 years ago Most recent reply: 2 years ago.
  6. Using podPress I get a "missing plugin" error while trying to play an wmv video Started: 2 years ago No replies.
  7. [resolved] Pagination problem Started: 3 years ago Most recent reply: 3 years ago.
  8. [resolved] Moved to new host and server now subdomains are not created. Started: 3 years ago Most recent reply: 3 years ago.
  9. Can I move one blog from my MultiSite install to a new server and still have it Started: 3 years ago Most recent reply: 3 years ago.
  10. Error when creating pages, can't choose a category Started: 3 years ago Most recent reply: 3 years ago.
  11. Image issue still not resolved in 3.0 Started: 3 years ago Most recent reply: 3 years ago.
  12. Need help quickly please - Password issue, login page shakes when I try Started: 3 years ago Most recent reply: 3 years ago.
  13. htaccess problems, image problems Started: 3 years ago Most recent reply: 3 years ago.
  14. Error after 3.0 upgrade...searched, and asked hosting company, need help Started: 3 years ago Most recent reply: 3 years ago.
  15. Why do posts not show for new blogs? Started: 3 years ago Most recent reply: 3 years ago.
  16. [closed] Getting errors all over Started: 4 years ago Most recent reply: 4 years ago.
  17. [Plugin: WP Super Cache] Getting errors all over Started: 4 years ago Most recent reply: 4 years ago.