WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

wjackman

User Activity

Recent Replies

  1. [resolved] [Plugin: Jetpack by WordPress.com] Jetpack Publicize does not show the correct image in my twitter feed User last replied: 1 month ago. Most recent reply: 1 month ago
  2. Jetpack Publicize not adding featured images to my Twitter feed User last replied: 2 months ago. No replies since.
  3. [resolved] [Plugin: Jetpack by WordPress.com] Publicize not posting to Facebook User last replied: 6 months ago. Most recent reply: 5 months ago
  4. [resolved] [Plugin: Jetpack by WordPress.com] Jetpack Connected by Not Posting to Facebook User last replied: 7 months ago. Most recent reply: 7 months ago
  5. Jetpack Facebook posting not working in WordPress 3.8 User last replied: 7 months ago. Most recent reply: 7 months ago
  6. Everything is blue in Internet Explorer User last replied: 3 years ago. No replies since.
  7. [resolved] [Plugin: All In One Favicon] Eliminating the "Using All in One Favicon" from Tools User last replied: 3 years ago. Most recent reply: 3 years ago

Threads Started

  1. [resolved] [Plugin: Jetpack by WordPress.com] Jetpack Publicize does not show the correct image in my twitter feed Started: 1 month ago Most recent reply: 1 month ago.
  2. Jetpack Publicize not adding featured images to my Twitter feed Started: 2 months ago No replies.
  3. [resolved] [Plugin: Jetpack by WordPress.com] Publicize not posting to Facebook Started: 7 months ago Most recent reply: 5 months ago.
  4. Jetpack Facebook posting not working in WordPress 3.8 Started: 7 months ago Most recent reply: 7 months ago.
  5. Everything is blue in Internet Explorer Started: 3 years ago Most recent reply: 3 years ago.
  6. [resolved] [Plugin: All In One Favicon] Eliminating the "Using All in One Favicon" from Tools Started: 3 years ago Most recent reply: 3 years ago.