WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

whistler2020

User Activity

Recent Replies

  1. 404 or 500 server error on every page after trying to make WordPress my homepage User last replied: 6 years ago. No replies since.
  2. INDEX page not loading properly. User last replied: 6 years ago. Most recent reply: 6 years ago
  3. Style Sheets Missing User last replied: 6 years ago. Most recent reply: 6 years ago
  4. Having problems using a custom static front page User last replied: 6 years ago. Most recent reply: 6 years ago
  5. NewYorker theme squash with search results. User last replied: 6 years ago. Most recent reply: 6 years ago
  6. [resolved] blog home page placement User last replied: 6 years ago. Most recent reply: 6 years ago
  7. more than one script in root directory User last replied: 6 years ago. No replies since.
  8. Page Problem User last replied: 6 years ago. Most recent reply: 6 years ago
  9. [resolved] My comments now delay a lot! update to 2.3.3 User last replied: 6 years ago. Most recent reply: 6 years ago
  10. PHP in Sidebar? User last replied: 6 years ago. Most recent reply: 6 years ago
  11. Theme changes on its own User last replied: 6 years ago. Most recent reply: 5 years ago
  12. [WP Theme] Unlimited Theme Color call "Scheme Maker" User last replied: 6 years ago. Most recent reply: 6 years ago
  13. [resolved] How to create static pages with same layout User last replied: 6 years ago. Most recent reply: 6 years ago
  14. Should I be using WordPress? User last replied: 6 years ago. Most recent reply: 6 years ago
  15. multiple self-hosted wordpress installs under single account User last replied: 6 years ago. No replies since.
  16. Problems with permissions User last replied: 6 years ago. Most recent reply: 6 years ago
  17. [resolved] Silver Lexus - Theme problems with IE? User last replied: 6 years ago. No replies since.
  18. Initial Install Warning User last replied: 6 years ago. Most recent reply: 6 years ago
  19. Login problems, wp-login.php and web site link User last replied: 6 years ago. Most recent reply: 6 years ago
  20. Upgrade 1.5 to 2.2.1 version User last replied: 6 years ago. No replies since.
  21. How to turn off 404 handle User last replied: 6 years ago. Most recent reply: 6 years ago
  22. [resolved] My RSS feed cannot pass XML validation User last replied: 6 years ago. Most recent reply: 5 years ago
  23. odd problem--looks like a virus User last replied: 6 years ago. Most recent reply: 6 years ago
  24. Please review my site User last replied: 6 years ago. Most recent reply: 6 years ago
  25. [resolved] I need to add posts by another author, but login as admin User last replied: 6 years ago. No replies since.
  26. eCard plugin not sending eCards User last replied: 6 years ago. Most recent reply: 6 years ago
  27. Gravatar question: Allow registration for display? User last replied: 6 years ago. No replies since.
  28. language_attributes problems in header.php in themes. User last replied: 6 years ago. Most recent reply: 6 years ago
  29. Still working out the kinks. User last replied: 6 years ago. No replies since.
  30. [Plugin: Secure Contact] Dind't work User last replied: 6 years ago. No replies since.

Threads Started

No more topics posted.