WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

weirdnews

User Activity

Recent Replies

  1. [Plugin: W3 Total Cache] 301 redirects stop working User last replied: 3 years ago. Most recent reply: 3 years ago
  2. [Plugin: TweetMeme Button] TweetMeme button DISAPPEARED! User last replied: 3 years ago. Most recent reply: 2 years ago
  3. Am I being used for spam? User last replied: 3 years ago. No replies since.
  4. How to pull content from another blog? User last replied: 3 years ago. Most recent reply: 3 years ago
  5. [resolved] Show category description User last replied: 3 years ago. Most recent reply: 3 years ago
  6. 160 core files showing in root directory from core.9946 to core.11614 User last replied: 3 years ago. Most recent reply: 3 years ago
  7. Categories and its posts can be shows in sidebar User last replied: 4 years ago. Most recent reply: 4 years ago
  8. [resolved] Blog disappeared User last replied: 4 years ago. Most recent reply: 4 years ago
  9. [resolved] problem with the header and footer.php User last replied: 4 years ago. Most recent reply: 4 years ago
  10. CHANGING COMMENT BOX SIZE? PLEASE User last replied: 4 years ago. No replies since.
  11. Moved to new sever with partial backup and xml having image errors User last replied: 4 years ago. No replies since.
  12. [resolved] I want TimThumb OUT - How do I remove it and return to default? User last replied: 4 years ago. Most recent reply: 4 years ago
  13. How to- What is the latest and best Splog Stopper! User last replied: 4 years ago. Most recent reply: 4 years ago
  14. WPMU Install: How Does The Search Engine Submission Work? User last replied: 4 years ago. Most recent reply: 4 years ago
  15. Keeping media private from spiders? User last replied: 4 years ago. No replies since.
  16. Now it's broken - now it isn't problem User last replied: 4 years ago. No replies since.
  17. Site won't save draft or publish User last replied: 4 years ago. No replies since.
  18. can I restore wordpress if the folders are intact? User last replied: 4 years ago. Most recent reply: 4 years ago
  19. Hover and visited text attributes User last replied: 4 years ago. No replies since.
  20. finally got site to send pings now cuts off url that bots recieve. User last replied: 4 years ago. No replies since.
  21. Cannot Add .htaccess to WP-ADMIN User last replied: 4 years ago. Most recent reply: 4 years ago
  22. TUrn Off Click Image to Enlarge User last replied: 4 years ago. Most recent reply: 4 years ago
  23. Post Title Gets Broken HTML User last replied: 4 years ago. Most recent reply: 4 years ago
  24. Can't get rid of underline on link User last replied: 4 years ago. Most recent reply: 4 years ago
  25. [resolved] adding html code to create a link to another site. User last replied: 4 years ago. Most recent reply: 4 years ago
  26. Can't reset permalink User last replied: 4 years ago. Most recent reply: 4 years ago
  27. Getting a blank page when I style the comments in functions.php User last replied: 4 years ago. Most recent reply: 4 years ago
  28. When publish new post, this install of wp does not ping out at all User last replied: 4 years ago. No replies since.
  29. http:// links not working in some categories posts User last replied: 4 years ago. No replies since.
  30. pages don't work...major issue User last replied: 4 years ago. Most recent reply: 3 years ago

Threads Started

  1. [Plugin: W3 Total Cache] 301 redirects stop working Started: 3 years ago Most recent reply: 3 years ago.
  2. 160 core files showing in root directory from core.9946 to core.11614 Started: 3 years ago Most recent reply: 3 years ago.
  3. Moved to new sever with partial backup and xml having image errors Started: 4 years ago Most recent reply: 4 years ago.
  4. How to- What is the latest and best Splog Stopper! Started: 4 years ago Most recent reply: 4 years ago.
  5. finally got site to send pings now cuts off url that bots recieve. Started: 4 years ago Most recent reply: 4 years ago.
  6. When publish new post, this install of wp does not ping out at all Started: 4 years ago No replies.
  7. New Blog does not ping out when publish, Started: 4 years ago Most recent reply: 4 years ago.
  8. How to make Parent category only show on home? Started: 4 years ago Most recent reply: 4 years ago.
  9. Main Categories and Sub-cat menu custom Started: 4 years ago No replies.
  10. new install on subdomain, category,pages and posts error page not found. Started: 4 years ago Most recent reply: 4 years ago.