WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

wcroz99

User Activity

Recent Replies

  1. [resolved] Sidebar linking issue - Please help! User last replied: 1 year ago. No replies since.
  2. Header image to link to a particular page User last replied: 1 year ago. No replies since.
  3. 2 different themes on 1 wordpress site User last replied: 1 year ago. Most recent reply: 1 year ago
  4. Setting up a blog on a wordpress website User last replied: 1 year ago. No replies since.
  5. Adding a blog to my site User last replied: 1 year ago. Most recent reply: 1 year ago
  6. Change home page User last replied: 1 year ago. No replies since.
  7. Remove sidebar from just one page User last replied: 1 year ago. No replies since.
  8. Adding a logo to header User last replied: 1 year ago. Most recent reply: 1 year ago
  9. NextGen Gallery shortcode not working User last replied: 1 year ago. Most recent reply: 1 year ago
  10. [Plugin: NextGEN Gallery] Gallery not working after site migration User last replied: 1 year ago. No replies since.
  11. [resolved] Copying wordpress site to other sub domains User last replied: 1 year ago. No replies since.
  12. Setting up a blog on a wordpress website User last replied: 1 year ago. Most recent reply: 1 year ago

Threads Started

  1. [resolved] Sidebar linking issue - Please help! Started: 1 year ago Most recent reply: 1 year ago.
  2. Header image to link to a particular page Started: 1 year ago Most recent reply: 1 year ago.
  3. 2 different themes on 1 wordpress site Started: 1 year ago Most recent reply: 1 year ago.
  4. Setting up a blog on a wordpress website Started: 1 year ago Most recent reply: 1 year ago.
  5. Adding a blog to my site Started: 1 year ago Most recent reply: 1 year ago.
  6. Change home page Started: 1 year ago Most recent reply: 1 year ago.
  7. Remove sidebar from just one page Started: 1 year ago No replies.
  8. Adding a logo to header Started: 1 year ago Most recent reply: 1 year ago.
  9. NextGen Gallery shortcode not working Started: 1 year ago Most recent reply: 1 year ago.
  10. [Plugin: NextGEN Gallery] Gallery not working after site migration Started: 1 year ago Most recent reply: 1 year ago.
  11. [resolved] Copying wordpress site to other sub domains Started: 1 year ago Most recent reply: 1 year ago.
  12. Setting up a blog on a wordpress website Started: 1 year ago Most recent reply: 1 year ago.