WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

URE

User Activity

Recent Replies

  1. Buddypress widget styling! User last replied: 3 years ago. No replies since.
  2. [resolved] Buddypress link removal User last replied: 3 years ago. No replies since.
  3. Style sidebar login (widget) User last replied: 3 years ago. Most recent reply: 3 years ago
  4. About bp_template_pack - pages don't load! Help! User last replied: 3 years ago. Most recent reply: 3 years ago
  5. Different styling based on category User last replied: 3 years ago. Most recent reply: 3 years ago
  6. Registration User last replied: 4 years ago. Most recent reply: 4 years ago
  7. [resolved] code in inbox.php works like a charm, but the same code fails in single.php User last replied: 4 years ago. Most recent reply: 4 years ago
  8. [resolved] Changed domain and now stylesheet is not working! User last replied: 4 years ago. Most recent reply: 4 years ago
  9. Problems adding Javascript! User last replied: 4 years ago. Most recent reply: 4 years ago
  10. [resolved] I'M IN DEEP SH*T!!! PLEASE HELP!!! User last replied: 4 years ago. No replies since.
  11. Search engine User last replied: 4 years ago. No replies since.
  12. How to translate individual plugin? User last replied: 4 years ago. No replies since.
  13. [resolved] Pleas help - can't install on 000webhost.com User last replied: 4 years ago. Most recent reply: 3 years ago
  14. Individual page displaying only one category User last replied: 4 years ago. Most recent reply: 4 years ago

Threads Started

  1. Style sidebar login (widget) Started: 3 years ago Most recent reply: 3 years ago.
  2. Buddypress widget styling! Started: 3 years ago Most recent reply: 3 years ago.
  3. [resolved] Buddypress link removal Started: 3 years ago Most recent reply: 3 years ago.
  4. About bp_template_pack - pages don't load! Help! Started: 3 years ago Most recent reply: 3 years ago.
  5. Different styling based on category Started: 3 years ago Most recent reply: 3 years ago.
  6. [resolved] Pleas help - can't install on 000webhost.com Started: 4 years ago Most recent reply: 3 years ago.
  7. Registration Started: 4 years ago Most recent reply: 4 years ago.
  8. [resolved] code in inbox.php works like a charm, but the same code fails in single.php Started: 4 years ago Most recent reply: 4 years ago.
  9. [resolved] Changed domain and now stylesheet is not working! Started: 4 years ago Most recent reply: 4 years ago.
  10. Problems adding Javascript! Started: 4 years ago Most recent reply: 4 years ago.
  11. [resolved] I'M IN DEEP SH*T!!! PLEASE HELP!!! Started: 4 years ago Most recent reply: 4 years ago.
  12. Search engine Started: 4 years ago Most recent reply: 4 years ago.
  13. How to translate individual plugin? Started: 4 years ago No replies.
  14. Individual page displaying only one category Started: 4 years ago Most recent reply: 4 years ago.