WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

tribalNerd

User Activity

Recent Replies

  1. [resolved] [Plugin: Multisite Robots.txt Manager] mapped domain robots.txt 404 User last replied: 1 year ago. No replies since.
  2. [resolved] [Plugin: Multisite Robots.txt Manager] Plugin thinks mapped sites are non-mapped User last replied: 1 year ago. No replies since.
  3. [Plugin: Multisite Robots.txt Manager] If you do NOT have Subdomains or Sub-directories, DO NOT INSTALL!!! User last replied: 1 year ago. No replies since.
  4. problem un-blocking site User last replied: 1 year ago. No replies since.
  5. [Plugin: Multisite Robots.txt Manager] Setting sitewide robots.txt rules User last replied: 1 year ago. Most recent reply: 1 year ago
  6. [resolved] [Plugin: Multisite Robots.txt Manager] Using when super admin is not a site admin User last replied: 1 year ago. Most recent reply: 1 year ago
  7. [resolved] [Plugin: Multisite Robots.txt Manager] Domain mapped multisite - no way to get distinct robots.txt? User last replied: 1 year ago. No replies since.
  8. [resolved] [Plugin: Multisite Robots.txt Manager] multisite using directories User last replied: 1 year ago. No replies since.
  9. [resolved] [Plugin: Multisite Robots.txt Manager] Problem with plugin activation User last replied: 1 year ago. No replies since.
  10. [resolved] [Plugin: Multisite Robots.txt Manager] error with debug on User last replied: 1 year ago. Most recent reply: 1 year ago
  11. [resolved] [Plugin: Multisite Robots.txt Manager] Sitemap is not working User last replied: 1 year ago. No replies since.
  12. [resolved] [Plugin: Multisite Robots.txt Manager] MS Robots.txt setup: Subdomain Install with Mapped Domains User last replied: 1 year ago. Most recent reply: 1 year ago
  13. [Plugin: Wp My Admin Bar] site names not showing in admin bar User last replied: 1 year ago. No replies since.
  14. [resolved] [Plugin: Wp My Admin Bar] Admin Bar not working properly in internet explorer User last replied: 1 year ago. Most recent reply: 1 year ago
  15. [Plugin: Wp My Admin Bar] Problem accessing admin page User last replied: 1 year ago. No replies since.
  16. Network sites 404 Error on robots.txt User last replied: 2 years ago. Most recent reply: 1 year ago
  17. [resolved] [Plugin: Multisite Robots.txt Manager] BWP Sitemap support User last replied: 2 years ago. Most recent reply: 2 years ago
  18. [resolved] [Plugin: Multisite Robots.txt Manager] Content Encoding Error - plugin configuration page User last replied: 2 years ago. Most recent reply: 2 years ago
  19. Default Thumbnail Image User last replied: 2 years ago. No replies since.
  20. [resolved] Widgets - Side Bar User last replied: 2 years ago. Most recent reply: 2 years ago
  21. How to Remove Leave a Reply User last replied: 2 years ago. Most recent reply: 1 year ago
  22. [resolved] How to make ALL pages static? User last replied: 2 years ago. Most recent reply: 2 years ago
  23. [resolved] Separate widgets on every category User last replied: 2 years ago. Most recent reply: 2 years ago
  24. Dashboard Options gone User last replied: 2 years ago. No replies since.
  25. Multisite User last replied: 2 years ago. Most recent reply: 2 years ago
  26. 404 errors after switching servers User last replied: 2 years ago. Most recent reply: 2 years ago
  27. Blank page for superadmin on huge wp network User last replied: 2 years ago. Most recent reply: 2 years ago
  28. [resolved] HELP! Config File is Now Corrupt !! User last replied: 2 years ago. Most recent reply: 2 years ago
  29. Adding menus User last replied: 2 years ago. No replies since.
  30. Adding embedded video User last replied: 2 years ago. Most recent reply: 2 years ago

Threads Started

No more topics posted.