WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

timfl

User Activity

Recent Replies

  1. [resolved] [Plugin: EWWW Image Optimizer] Broken image paths after optimiing User last replied: 4 months ago. Most recent reply: 4 months ago
  2. adding a navigation menu User last replied: 9 months ago. No replies since.
  3. AdSense Ads are not right size User last replied: 9 months ago. No replies since.
  4. Rename main permalink home page url after main www.mysite.com User last replied: 9 months ago. No replies since.
  5. Messed Up Permalinks - please help User last replied: 9 months ago. No replies since.
  6. [resolved] Starting Over User last replied: 10 months ago. No replies since.
  7. Can My Calendar be made responsive? User last replied: 1 year ago. Most recent reply: 1 year ago
  8. Can My Calendar be made responsive? User last replied: 1 year ago. No replies since.
  9. [Plugin: NextGEN Gallery] Lack of navigation from gallery back to parent album page User last replied: 1 year ago. No replies since.
  10. Getting emails from admin (myself) with no content User last replied: 1 year ago. No replies since.
  11. [resolved] Different headers on different pages User last replied: 2 years ago. No replies since.
  12. [Plugin: My Calendar] Possible to use for daily schedule? User last replied: 2 years ago. Most recent reply: 2 years ago
  13. Suggestions needed for image rollovers! User last replied: 2 years ago. No replies since.
  14. [Plugin: Google XML Sitemaps] Getting Error No Prefix "WWW" User last replied: 2 years ago. No replies since.
  15. Updated to TimThumb 2.1 now images are being enlarged User last replied: 2 years ago. No replies since.
  16. Clicking on image downloads it, instead of editing User last replied: 3 years ago. No replies since.
  17. Uninstall WP 3.1 then reinstall workflow User last replied: 3 years ago. No replies since.
  18. [Plugin: NextGEN Gallery] Shortcode displayed in exerpt on parent page User last replied: 3 years ago. No replies since.
  19. [resolved] Weird Log-in Error User last replied: 3 years ago. Most recent reply: 3 years ago
  20. [Plugin: Contact Form 7] Change form validation error text User last replied: 3 years ago. Most recent reply: 3 years ago
  21. Page does a hula dance before loading User last replied: 4 years ago. Most recent reply: 4 years ago
  22. [resolved] Writing my first theme, trouble with IE (of course) User last replied: 4 years ago. No replies since.
  23. Sticky post question User last replied: 4 years ago. Most recent reply: 4 years ago
  24. Error saving media attachment User last replied: 4 years ago. Most recent reply: 4 years ago
  25. [Plugin: NextGEN Gallery] Thickbox not working WordPress 2.8.2 / NextGen 1.3.5 User last replied: 4 years ago. Most recent reply: 4 years ago
  26. [Plugin: MapPress Easy Google Maps] Cool Plugin, but.... User last replied: 4 years ago. No replies since.

Threads Started

  1. [resolved] [Plugin: EWWW Image Optimizer] Broken image paths after optimiing Started: 4 months ago Most recent reply: 4 months ago.
  2. Messed Up Permalinks - please help Started: 9 months ago Most recent reply: 9 months ago.
  3. [resolved] Starting Over Started: 10 months ago Most recent reply: 10 months ago.
  4. Can My Calendar be made responsive? Started: 1 year ago Most recent reply: 1 year ago.
  5. Can My Calendar be made responsive? Started: 1 year ago Most recent reply: 1 year ago.
  6. [Plugin: NextGEN Gallery] Lack of navigation from gallery back to parent album page Started: 1 year ago No replies.
  7. Getting emails from admin (myself) with no content Started: 1 year ago No replies.
  8. [resolved] Different headers on different pages Started: 2 years ago Most recent reply: 2 years ago.
  9. [Plugin: My Calendar] Possible to use for daily schedule? Started: 2 years ago Most recent reply: 2 years ago.
  10. Suggestions needed for image rollovers! Started: 2 years ago No replies.
  11. Updated to TimThumb 2.1 now images are being enlarged Started: 2 years ago No replies.
  12. Clicking on image downloads it, instead of editing Started: 3 years ago Most recent reply: 3 years ago.
  13. Uninstall WP 3.1 then reinstall workflow Started: 3 years ago No replies.
  14. [Plugin: NextGEN Gallery] Shortcode displayed in exerpt on parent page Started: 3 years ago No replies.
  15. [resolved] Weird Log-in Error Started: 3 years ago Most recent reply: 3 years ago.
  16. Page does a hula dance before loading Started: 4 years ago Most recent reply: 4 years ago.
  17. [resolved] Writing my first theme, trouble with IE (of course) Started: 4 years ago Most recent reply: 4 years ago.
  18. Sticky post question Started: 4 years ago Most recent reply: 4 years ago.
  19. [Plugin: MapPress Easy Google Maps] Cool Plugin, but.... Started: 4 years ago No replies.