WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

themovieman

User Activity

Recent Replies

  1. [resolved] [closed] 3.9 Update - How to Add Padding and Border to Images Now? User last replied: 4 months ago. Most recent reply: 3 months ago
  2. When copying from Word, underline not shown User last replied: 4 months ago. No replies since.
  3. [resolved] WP 3.9 beta 2: Image features (not a bug) User last replied: 4 months ago. Most recent reply: 4 months ago
  4. Add Border to Image User last replied: 4 months ago. Most recent reply: 1 month ago
  5. [Plugin: Advanced Image Styles] Nicely done User last replied: 4 months ago. No replies since.
  6. How to revert to an earlier version of WordPress? User last replied: 4 months ago. Most recent reply: 4 months ago
  7. Custom Size for Images Hosted Outside of WP User last replied: 4 months ago. No replies since.
  8. Border function on pictures removed in latest version User last replied: 4 months ago. No replies since.
  9. Issue When Resizing Image No Longer Shows Pixel Change User last replied: 4 months ago. Most recent reply: 4 months ago
  10. wp-includes/simplepie Fatal Error User last replied: 10 months ago. No replies since.
  11. Toolbar when adding/editing post in Fullscreen Mode User last replied: 2 years ago. No replies since.
  12. trouble updrading version.. User last replied: 3 years ago. Most recent reply: 3 years ago
  13. RSS Feeds User last replied: 3 years ago. Most recent reply: 3 years ago
  14. Upgrade to 3.1, All pages Not Found User last replied: 3 years ago. No replies since.
  15. Clicked "Publish", but I cannot find it online?!? User last replied: 3 years ago. No replies since.
  16. Category Menu returns 404 User last replied: 3 years ago. No replies since.
  17. [resolved] URL change User last replied: 3 years ago. Most recent reply: 3 years ago
  18. [resolved] 404 Error for Category and Tag Links User last replied: 3 years ago. No replies since.
  19. [resolved] Why is my homepage redirecting to another page? User last replied: 4 years ago. Most recent reply: 3 years ago
  20. [resolved] Publishing a Page redirects home page to newly created page User last replied: 4 years ago. No replies since.
  21. Just Updated to 3.0 - home page won't come up - seems to be redirected User last replied: 4 years ago. No replies since.
  22. Static page is not working. HELP!!! User last replied: 4 years ago. No replies since.

Threads Started

  1. Issue When Resizing Image No Longer Shows Pixel Change Started: 4 months ago Most recent reply: 4 months ago.
  2. When copying from Word, underline not shown Started: 4 months ago Most recent reply: 4 months ago.
  3. [Plugin: Advanced Image Styles] Nicely done Started: 4 months ago No replies.
  4. Custom Size for Images Hosted Outside of WP Started: 4 months ago No replies.
  5. wp-includes/simplepie Fatal Error Started: 10 months ago Most recent reply: 10 months ago.
  6. Toolbar when adding/editing post in Fullscreen Mode Started: 3 years ago Most recent reply: 2 years ago.
  7. [resolved] 404 Error for Category and Tag Links Started: 3 years ago Most recent reply: 3 years ago.
  8. [resolved] Publishing a Page redirects home page to newly created page Started: 4 years ago Most recent reply: 4 years ago.