WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

tfolkman

User Activity

Recent Replies

  1. [resolved] [Plugin: Advanced Custom Post Search] Custom taxonomies but not custom post types User last replied: 6 months ago. Most recent reply: 6 months ago
  2. [Plugin: Love Button] settings page blank User last replied: 7 months ago. Most recent reply: 4 months ago
  3. [Plugin: List Custom Taxonomy Widget] Display issue User last replied: 11 months ago. Most recent reply: 11 months ago
  4. [Plugin: List Custom Taxonomy Widget] Comes in Handy! User last replied: 11 months ago. No replies since.
  5. [Plugin: Privacy Share Buttons] Great way to protect privacy! User last replied: 1 year ago. No replies since.
  6. [resolved] [Plugin: BackWPup Free - WordPress Backup Plugin] Error With S3 User last replied: 1 year ago. Most recent reply: 1 year ago
  7. Create Custom User Role for Tagging Custom Taxonomies User last replied: 1 year ago. No replies since.
  8. [resolved] Trouble with permissions on media uploader User last replied: 2 years ago. No replies since.
  9. Database Problem when Migrating to a New Server User last replied: 2 years ago. No replies since.
  10. Curly Quotation Marks Don't Work Well When Next to Tags User last replied: 2 years ago. Most recent reply: 2 years ago
  11. Pingbacks not displaying User last replied: 2 years ago. No replies since.
  12. Vaultpress stopped working User last replied: 2 years ago. Most recent reply: 2 years ago

Threads Started

  1. [resolved] [Plugin: Advanced Custom Post Search] Custom taxonomies but not custom post types Started: 6 months ago Most recent reply: 6 months ago.
  2. [Plugin: List Custom Taxonomy Widget] Display issue Started: 11 months ago Most recent reply: 11 months ago.
  3. [Plugin: List Custom Taxonomy Widget] Comes in Handy! Started: 11 months ago No replies.
  4. [Plugin: Privacy Share Buttons] Great way to protect privacy! Started: 1 year ago No replies.
  5. Create Custom User Role for Tagging Custom Taxonomies Started: 1 year ago No replies.
  6. [resolved] Trouble with permissions on media uploader Started: 2 years ago Most recent reply: 2 years ago.
  7. Database Problem when Migrating to a New Server Started: 2 years ago Most recent reply: 2 years ago.
  8. Vaultpress stopped working Started: 2 years ago Most recent reply: 2 years ago.
  9. Curly Quotation Marks Don't Work Well When Next to Tags Started: 2 years ago Most recent reply: 2 years ago.
  10. Pingbacks not displaying Started: 2 years ago Most recent reply: 2 years ago.