WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

teryg93

User Activity

Recent Replies

  1. [resolved] Internal links on multipage post not working User last replied: 3 months ago. No replies since.
  2. [Plugin: Media Credit] No longer supported? User last replied: 4 months ago. Most recent reply: 2 months ago
  3. [Plugin: Media Credit] No longer supported? User last replied: 4 months ago. Most recent reply: 3 months ago
  4. [resolved] Media Credit: alignment doesn't work when image has a caption User last replied: 5 months ago. Most recent reply: 3 months ago
  5. Anchor Tags not working User last replied: 5 months ago. Most recent reply: 5 months ago
  6. [Plugin: WPNewCarousels] images not showing User last replied: 5 months ago. No replies since.
  7. formatting a table inside a post User last replied: 5 months ago. No replies since.
  8. [resolved] [Plugin: Portfolio Slideshow Pro] slideshow not working User last replied: 5 months ago. No replies since.
  9. Switching between visual & text editing loses image captions and positioning User last replied: 5 months ago. No replies since.
  10. [resolved] text wrap around a google map? User last replied: 5 months ago. No replies since.
  11. Plugin for slideshow with voiceover? User last replied: 5 months ago. No replies since.
  12. Automatic WP 3.8.1 update Outraged User User last replied: 5 months ago. Most recent reply: 5 months ago
  13. [resolved] [Plugin: Facebook Widget] Nothing but title showing User last replied: 8 months ago. Most recent reply: 8 months ago
  14. Can't access admin page User last replied: 1 year ago. No replies since.
  15. [resolved] [Plugin: WP-Members] Profile page is blank User last replied: 1 year ago. Most recent reply: 1 year ago
  16. [resolved] [Plugin: Theme My Login] TML 6.3.8 Registration form showing when user is logged in User last replied: 1 year ago. No replies since.
  17. [resolved] There is another active plugin that is conflicting with Register Plus Redux. The User last replied: 1 year ago. Most recent reply: 1 year ago
  18. theme-my-login 6.3.8 recaptcha always wrong User last replied: 1 year ago. Most recent reply: 1 year ago
  19. [resolved] [Plugin: Theme My Login] TML 6.3.8 recaptcha always wrong User last replied: 1 year ago. Most recent reply: 1 year ago
  20. [resolved] [Plugin: Theme My Login] How to remove login and lost password from register screen? User last replied: 1 year ago. Most recent reply: 1 year ago
  21. [resolved] Unable to create directory uploads/2013/05. Is its parent directory writable by User last replied: 1 year ago. Most recent reply: 1 year ago
  22. [resolved] line spacing when importing from MS Word User last replied: 1 year ago. Most recent reply: 1 year ago
  23. Uploading Posts into WP 3.5.1 Version User last replied: 1 year ago. Most recent reply: 1 year ago
  24. [resolved] Accessing blog on something other than the front page User last replied: 1 year ago. Most recent reply: 1 year ago
  25. [resolved] Gallery showing *all* images in media library User last replied: 1 year ago. No replies since.
  26. [resolved] [Plugin: MailChimp List Subscribe Form] how to change width of email field? User last replied: 1 year ago. Most recent reply: 1 year ago
  27. Gallery with include not working properly User last replied: 1 year ago. No replies since.
  28. [resolved] text color on editing posts went to white User last replied: 1 year ago. No replies since.
  29. [resolved] [Plugin: Sidebar Login] Register link missing in sidebar User last replied: 2 years ago. Most recent reply: 1 year ago
  30. Passing parameters to second iteration of a page User last replied: 5 years ago. No replies since.

Threads Started

  1. [Plugin: Media Credit] No longer supported? Started: 4 months ago Most recent reply: 2 months ago.
  2. [resolved] Internal links on multipage post not working Started: 3 months ago No replies.
  3. [resolved] Media Credit: alignment doesn't work when image has a caption Started: 5 months ago Most recent reply: 3 months ago.
  4. [Plugin: Media Credit] No longer supported? Started: 4 months ago Most recent reply: 3 months ago.
  5. [Plugin: WPNewCarousels] images not showing Started: 5 months ago Most recent reply: 5 months ago.
  6. formatting a table inside a post Started: 5 months ago No replies.
  7. [resolved] [Plugin: Portfolio Slideshow Pro] slideshow not working Started: 5 months ago Most recent reply: 5 months ago.
  8. Switching between visual & text editing loses image captions and positioning Started: 5 months ago No replies.
  9. [resolved] text wrap around a google map? Started: 5 months ago Most recent reply: 5 months ago.
  10. Plugin for slideshow with voiceover? Started: 5 months ago No replies.
  11. [resolved] [Plugin: Facebook Widget] Nothing but title showing Started: 8 months ago Most recent reply: 8 months ago.
  12. theme-my-login 6.3.8 recaptcha always wrong Started: 1 year ago Most recent reply: 1 year ago.
  13. Can't access admin page Started: 1 year ago Most recent reply: 1 year ago.
  14. [resolved] [Plugin: Theme My Login] How to remove login and lost password from register screen? Started: 1 year ago Most recent reply: 1 year ago.
  15. [resolved] There is another active plugin that is conflicting with Register Plus Redux. The Started: 1 year ago Most recent reply: 1 year ago.
  16. [resolved] Unable to create directory uploads/2013/05. Is its parent directory writable by Started: 1 year ago Most recent reply: 1 year ago.
  17. [resolved] [Plugin: WP-Members] Profile page is blank Started: 1 year ago Most recent reply: 1 year ago.
  18. [resolved] [Plugin: Theme My Login] TML 6.3.8 Registration form showing when user is logged in Started: 1 year ago Most recent reply: 1 year ago.
  19. [resolved] Accessing blog on something other than the front page Started: 1 year ago Most recent reply: 1 year ago.
  20. [resolved] Gallery showing *all* images in media library Started: 1 year ago Most recent reply: 1 year ago.
  21. [resolved] [Plugin: MailChimp List Subscribe Form] how to change width of email field? Started: 1 year ago Most recent reply: 1 year ago.
  22. Gallery with include not working properly Started: 1 year ago No replies.
  23. [resolved] [Plugin: Sidebar Login] Register link missing in sidebar Started: 2 years ago Most recent reply: 1 year ago.
  24. [resolved] text color on editing posts went to white Started: 1 year ago Most recent reply: 1 year ago.
  25. Passing parameters to second iteration of a page Started: 5 years ago No replies.