WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

Teknophilia

User Activity

Recent Replies

  1. [Theme: EvoLve] 2.2.1 Breaks Scripts User last replied: 2 years ago. No replies since.
  2. [Theme: EvoLve] IE9 Browser problem User last replied: 2 years ago. Most recent reply: 2 years ago
  3. [Plugin: W3 Total Cache] Page Cache Breaks Social Sharing User last replied: 2 years ago. Most recent reply: 2 years ago
  4. New WP Install gives 404 when Sorting Tags User last replied: 2 years ago. No replies since.
  5. Sorting Categories by Number of Posts Gives 404 User last replied: 2 years ago. No replies since.
  6. [Plugin: WordPress SEO by Yoast] Replacing Google XML Sitemaps with Yoast SEO User last replied: 2 years ago. Most recent reply: 2 years ago
  7. Sorting Tags Leads to 404 User last replied: 2 years ago. Most recent reply: 1 year ago
  8. [resolved] Looking for Functions File that doesn't Exist User last replied: 2 years ago. No replies since.
  9. [resolved] [Plugin: News] Removing Share This User last replied: 2 years ago. No replies since.
  10. [resolved] Unlink Error in Web Ninja Plugin User last replied: 2 years ago. Most recent reply: 2 years ago
  11. [resolved] Video Icon in Link Missing User last replied: 2 years ago. No replies since.
  12. [resolved] Limiting Access to uploads folder User last replied: 2 years ago. No replies since.
  13. [resolved] Using WordPress on http:// only (not www.) User last replied: 2 years ago. No replies since.

Threads Started

  1. Sorting Tags Leads to 404 Started: 2 years ago Most recent reply: 1 year ago.
  2. [resolved] Unlink Error in Web Ninja Plugin Started: 2 years ago Most recent reply: 2 years ago.
  3. [Theme: EvoLve] 2.2.1 Breaks Scripts Started: 2 years ago No replies.
  4. [Plugin: W3 Total Cache] Page Cache Breaks Social Sharing Started: 2 years ago Most recent reply: 2 years ago.
  5. [Plugin: WordPress SEO by Yoast] Replacing Google XML Sitemaps with Yoast SEO Started: 2 years ago Most recent reply: 2 years ago.
  6. New WP Install gives 404 when Sorting Tags Started: 2 years ago Most recent reply: 2 years ago.
  7. Sorting Categories by Number of Posts Gives 404 Started: 2 years ago No replies.
  8. [resolved] Looking for Functions File that doesn't Exist Started: 2 years ago No replies.
  9. [resolved] [Plugin: News] Removing Share This Started: 2 years ago Most recent reply: 2 years ago.
  10. [resolved] Video Icon in Link Missing Started: 2 years ago No replies.
  11. [resolved] Limiting Access to uploads folder Started: 2 years ago No replies.
  12. [resolved] Using WordPress on http:// only (not www.) Started: 2 years ago Most recent reply: 2 years ago.