WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

taropaa

User Activity

124

Recent Replies

  1. [Plugin: WP-Cron Control] multisite support? User last replied: 1 week ago. No replies since.
  2. [Plugin: Starbox - the Author Box for Humans] make sure the image is actually square User last replied: 3 weeks ago. No replies since.
  3. [Plugin: Starbox - the Author Box for Humans] Amazing Plugin User last replied: 3 weeks ago. No replies since.
  4. (multisite) When deleting a theme, the theme still shows up User last replied: 2 months ago. Most recent reply: 2 months ago
  5. [Plugin: WPBase Cache] Will this work in addition to or instead of WP-Supercache User last replied: 2 months ago. No replies since.
  6. [Plugin: WordPress Front-end Editor] 404 Page for subsites in WP Multisite User last replied: 2 months ago. Most recent reply: 1 month ago
  7. [Plugin: WordPress Front-end Editor] Really Cool and easy to use User last replied: 2 months ago. No replies since.
  8. [Plugin: User meta shortcodes] Not working anymore User last replied: 2 months ago. No replies since.
  9. [Plugin: Zendesk for WordPress] Settings Page is blank User last replied: 2 months ago. No replies since.
  10. [Plugin: W3 Total Cache] PHP Warning thrown on line 167 User last replied: 3 months ago. No replies since.
  11. [Plugin: Zendesk for WordPress] Admin Page Broken for Multisite User last replied: 4 months ago. No replies since.
  12. [resolved] [Plugin: Javascript Per Page] There is no way to paste in the custom javascript User last replied: 4 months ago. Most recent reply: 4 months ago
  13. [Plugin: WP Better Emails] What if?... User last replied: 5 months ago. No replies since.
  14. [Plugin: W3 Total Cache] Dynamic CSS randomly not loading User last replied: 5 months ago. No replies since.
  15. [Plugin: W3 Total Cache] Save a default configuration (for multisite use) User last replied: 5 months ago. No replies since.
  16. [resolved] [Plugin: Google Apps Login] Error when logging in to subdomains subsites on Multisite User last replied: 6 months ago. Most recent reply: 6 months ago
  17. [Plugin: Content Blocks] Awesome Idea! User last replied: 7 months ago. No replies since.
  18. Use THX38 for the Plugins as well User last replied: 8 months ago. Most recent reply: 8 months ago
  19. [Plugin: IP Filter] Whitelist function works backwards User last replied: 8 months ago. No replies since.
  20. [resolved] [Plugin: MP6] Widgets impossible to use User last replied: 9 months ago. Most recent reply: 9 months ago
  21. [Plugin: Toggle Admin Bar] No go on a multisite User last replied: 9 months ago. Most recent reply: 9 months ago
  22. [resolved] [Plugin: Auto Hide Admin Bar] Does not work User last replied: 9 months ago. Most recent reply: 1 month ago
  23. [Plugin: WP Super Cache] Random 500 Errors across multisite network User last replied: 9 months ago. Most recent reply: 9 months ago
  24. [Plugin: WP Super Cache] Don't use on multisite!! User last replied: 9 months ago. No replies since.
  25. [Plugin: Zendesk for WordPress] Remote authentication enabled, widget still asks for login User last replied: 10 months ago. No replies since.
  26. [resolved] [Plugin: Easy FancyBox] Scrolling is impossible for mac's User last replied: 10 months ago. Most recent reply: 10 months ago
  27. [Plugin: Basic Google Maps Placemarks] Google Maps API server rejected your request User last replied: 10 months ago. Most recent reply: 10 months ago
  28. [Plugin: Traffic Analyzer] php code for the public version User last replied: 11 months ago. No replies since.
  29. [resolved] WordPress Upgrade Failed, no content can be added or plugins deactivate. User last replied: 11 months ago. No replies since.
  30. [Plugin: BuddyPress Portfolio] Add Portfolio Page throws a 404 error User last replied: 1 year ago. Most recent reply: 2 months ago

Threads Started

  1. [Plugin: Starbox - the Author Box for Humans] make sure the image is actually square Started: 3 weeks ago No replies.
  2. [Plugin: Starbox - the Author Box for Humans] Amazing Plugin Started: 3 weeks ago No replies.
  3. [resolved] [Plugin: Auto Hide Admin Bar] Does not work Started: 9 months ago Most recent reply: 1 month ago.
  4. [Plugin: WordPress Front-end Editor] 404 Page for subsites in WP Multisite Started: 2 months ago Most recent reply: 1 month ago.
  5. (multisite) When deleting a theme, the theme still shows up Started: 2 months ago Most recent reply: 2 months ago.
  6. [Plugin: WPBase Cache] Will this work in addition to or instead of WP-Supercache Started: 2 months ago No replies.
  7. [Plugin: BuddyPress Portfolio] Add Portfolio Page throws a 404 error Started: 1 year ago Most recent reply: 2 months ago.
  8. [Plugin: WordPress Front-end Editor] Really Cool and easy to use Started: 2 months ago No replies.
  9. [Plugin: User meta shortcodes] Not working anymore Started: 2 months ago No replies.
  10. [Plugin: Zendesk for WordPress] Settings Page is blank Started: 2 months ago Most recent reply: 2 months ago.
  11. [Plugin: W3 Total Cache] PHP Warning thrown on line 167 Started: 3 months ago No replies.
  12. [resolved] [Plugin: Javascript Per Page] There is no way to paste in the custom javascript Started: 4 months ago Most recent reply: 4 months ago.
  13. [Plugin: Zendesk for WordPress] Admin Page Broken for Multisite Started: 4 months ago No replies.
  14. [Plugin: WP Better Emails] What if?... Started: 5 months ago No replies.
  15. [Plugin: W3 Total Cache] Dynamic CSS randomly not loading Started: 5 months ago No replies.
  16. [Plugin: W3 Total Cache] Save a default configuration (for multisite use) Started: 5 months ago No replies.
  17. [resolved] [Plugin: Google Apps Login] Error when logging in to subdomains subsites on Multisite Started: 6 months ago Most recent reply: 6 months ago.
  18. [Plugin: Content Blocks] Awesome Idea! Started: 7 months ago No replies.
  19. Use THX38 for the Plugins as well Started: 8 months ago Most recent reply: 8 months ago.
  20. [Plugin: Customize Welcome Panel] Breaks if more than one line Started: 1 year ago Most recent reply: 8 months ago.
  21. [Plugin: IP Filter] Whitelist function works backwards Started: 8 months ago No replies.
  22. [resolved] [Plugin: MP6] Widgets impossible to use Started: 9 months ago Most recent reply: 9 months ago.
  23. [Plugin: Toggle Admin Bar] No go on a multisite Started: 9 months ago Most recent reply: 9 months ago.
  24. [Plugin: WP Super Cache] Random 500 Errors across multisite network Started: 9 months ago Most recent reply: 9 months ago.
  25. [Plugin: WP Super Cache] Don't use on multisite!! Started: 9 months ago No replies.
  26. [Plugin: Zendesk for WordPress] Remote authentication enabled, widget still asks for login Started: 10 months ago Most recent reply: 10 months ago.
  27. [resolved] [Plugin: Easy FancyBox] Scrolling is impossible for mac's Started: 10 months ago Most recent reply: 10 months ago.
  28. [Plugin: Basic Google Maps Placemarks] Google Maps API server rejected your request Started: 10 months ago Most recent reply: 10 months ago.
  29. [resolved] [Plugin: Simple HTML Slider] only one slide is being displayed Started: 1 year ago Most recent reply: 10 months ago.
  30. [Plugin: Traffic Analyzer] php code for the public version Started: 11 months ago No replies.

124