WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

t-p

User Activity

Recent Replies

  1. [Theme: Twenty Ten] Editing Post Date, Meta Tags, Comment, Edit et all User last replied: 1 year ago. No replies since.
  2. [resolved] uploaded old wordpress site to new host but site doesnt display correctly User last replied: 1 year ago. No replies since.
  3. Blog posts not posting to Blog page User last replied: 1 year ago. Most recent reply: 1 year ago
  4. [resolved] Downgrade error User last replied: 1 year ago. Most recent reply: 1 year ago
  5. Can't Upload A WordPress Theme! User last replied: 1 year ago. Most recent reply: 1 year ago
  6. can not find wp dashboard User last replied: 1 year ago. Most recent reply: 1 year ago
  7. Registering DNS User last replied: 1 year ago. Most recent reply: 1 year ago
  8. [resolved] 403 forbidden Access to this resource on the server is denied! User last replied: 1 year ago. Most recent reply: 1 year ago
  9. 3.5 Issues After Upgrade User last replied: 1 year ago. No replies since.
  10. [Theme: Pinboard] IE7 compatibility User last replied: 1 year ago. Most recent reply: 1 year ago
  11. [resolved] Clean up database User last replied: 1 year ago. Most recent reply: 1 year ago
  12. Can't install wordpress in WebMatrix User last replied: 1 year ago. Most recent reply: 1 year ago
  13. [resolved] 3.5 Media Manager not loading User last replied: 1 year ago. No replies since.
  14. setting up WordPress on a local host User last replied: 1 year ago. Most recent reply: 1 year ago
  15. Upgrade to 3.5 - plugins fail User last replied: 1 year ago. Most recent reply: 1 year ago
  16. 404 - Not Found User last replied: 1 year ago. No replies since.
  17. Please what should I do? User last replied: 1 year ago. Most recent reply: 1 year ago
  18. Change header font in Frantic theme User last replied: 1 year ago. No replies since.
  19. [resolved] WordPress logo in admin-bar User last replied: 1 year ago. Most recent reply: 1 year ago
  20. Edit box does not appear when trying to create a hyperlink User last replied: 1 year ago. Most recent reply: 1 year ago
  21. Corrupted Theme? User last replied: 1 year ago. Most recent reply: 1 year ago
  22. Installation Warning Error User last replied: 1 year ago. No replies since.
  23. Can't upgrade to 3.5 User last replied: 1 year ago. Most recent reply: 1 year ago
  24. transfer from wordpress.com to wordpress.org and got internal server error‏ User last replied: 1 year ago. No replies since.
  25. My site is having problems?? User last replied: 1 year ago. No replies since.
  26. Fix Incorrect related posts code snippet User last replied: 1 year ago. Most recent reply: 1 year ago
  27. [resolved] Blog Page - "NOT FOUND" error User last replied: 1 year ago. No replies since.
  28. Spam comments from page with turned off comments option User last replied: 1 year ago. No replies since.
  29. List of categories GONE and tags not visible User last replied: 1 year ago. Most recent reply: 1 year ago
  30. [Plugin: Missed Scheduled] Scheduled posts no publishing after upgrade to 3.5 User last replied: 1 year ago. Most recent reply: 1 year ago

Threads Started

No more topics posted.