WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

t-p

User Activity

Recent Replies

  1. Cant Log In wp-admin User last replied: 1 year ago. No replies since.
  2. [resolved] Emails going to wrong account User last replied: 1 year ago. No replies since.
  3. Insert Media problem User last replied: 1 year ago. No replies since.
  4. Can't log-in to Admin User last replied: 1 year ago. Most recent reply: 1 year ago
  5. [resolved] [Theme: Cakifo] Navigation bar User last replied: 1 year ago. Most recent reply: 1 year ago
  6. Can't install a theme User last replied: 1 year ago. No replies since.
  7. Spacing Messed up User last replied: 1 year ago. Most recent reply: 1 year ago
  8. [resolved] Moving directory to root User last replied: 1 year ago. No replies since.
  9. visual editor not showing no matter what I do User last replied: 1 year ago. Most recent reply: 1 year ago
  10. just installed worpress updat and now slide show doesn't work User last replied: 1 year ago. No replies since.
  11. [resolved] Help Internal Server Error Twenty Eleven User last replied: 1 year ago. Most recent reply: 1 year ago
  12. [resolved] [closed] Can't find my site User last replied: 1 year ago. Most recent reply: 11 months ago
  13. Wp-admin with 3.51 is running very slow User last replied: 1 year ago. Most recent reply: 1 year ago
  14. Cant access my site after installing wordpress. User last replied: 1 year ago. Most recent reply: 1 year ago
  15. [resolved] Add Media and Links not working on 3.5 wordpress User last replied: 1 year ago. Most recent reply: 1 year ago
  16. Can't untick a category User last replied: 1 year ago. No replies since.
  17. How to insert HTML5 banner into post User last replied: 1 year ago. Most recent reply: 1 year ago
  18. [resolved] wp e-commerce plugin caused blank screen User last replied: 1 year ago. No replies since.
  19. moving to new site isnt working too well. User last replied: 1 year ago. Most recent reply: 1 year ago
  20. [resolved] Site not displaying after migration and name change User last replied: 1 year ago. No replies since.
  21. Cannot Approve Comments from Dashboard User last replied: 1 year ago. No replies since.
  22. Upload location help plz User last replied: 1 year ago. Most recent reply: 1 year ago
  23. Domain name Transfer for FTP access User last replied: 1 year ago. No replies since.
  24. All images from WordPress.com to Org haven't transfered User last replied: 1 year ago. No replies since.
  25. WP not running User last replied: 1 year ago. No replies since.
  26. Admin Menu and all Pages and Posts style broken User last replied: 1 year ago. No replies since.
  27. Error establishing databse connection User last replied: 1 year ago. Most recent reply: 1 year ago
  28. Unable to locate wp-admin page User last replied: 1 year ago. No replies since.
  29. WordPress site disappeared with some abrupt character symbols on display User last replied: 1 year ago. Most recent reply: 1 year ago
  30. [resolved] cannot access install.php User last replied: 1 year ago. No replies since.

Threads Started

No more topics posted.