WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

suzbinky

User Activity

Recent Replies

  1. [resolved] moved site, matched permalinks, only wp-admin and home accessible. 404 on rest. User last replied: 1 year ago. Most recent reply: 1 year ago
  2. Return URL option not working in Contact Form 7 User last replied: 1 year ago. No replies since.
  3. Have tried solutions re: return url issues and hacks. User last replied: 1 year ago. Most recent reply: 1 year ago
  4. [resolved] [Plugin: Connections Business Directory] When deactivating Connections and reactivng, all customization lost to default User last replied: 1 year ago. No replies since.
  5. [resolved] Moving site, lost thumbnails for media library and front User last replied: 1 year ago. Most recent reply: 8 months ago
  6. [Plugin: WordPress Video Player] Audio file will play in FF, Chrome, not in IE, iPad User last replied: 1 year ago. No replies since.
  7. [Plugin: Timed Widget] Am I missing something? User last replied: 1 year ago. No replies since.
  8. using text/html adding in code to display categroy posts User last replied: 2 years ago. No replies since.
  9. Category slug not in list but says the "term" is in use User last replied: 2 years ago. No replies since.
  10. [contact-form-7 404 "Not Found"] yet is is active in the page User last replied: 2 years ago. No replies since.
  11. Usernames/Passwords Changed throughout - cannot access User last replied: 2 years ago. No replies since.
  12. Add content to admin, viewing gives Error 404.0 - Not Found User last replied: 2 years ago. Most recent reply: 2 years ago
  13. [Plugin: NextGEN Gallery] Links shortcode problem + Simple Suggestion User last replied: 2 years ago. Most recent reply: 2 years ago

Threads Started

  1. [resolved] Moving site, lost thumbnails for media library and front Started: 1 year ago Most recent reply: 8 months ago.
  2. [resolved] moved site, matched permalinks, only wp-admin and home accessible. 404 on rest. Started: 1 year ago Most recent reply: 1 year ago.
  3. Have tried solutions re: return url issues and hacks. Started: 1 year ago Most recent reply: 1 year ago.
  4. Return URL option not working in Contact Form 7 Started: 1 year ago No replies.
  5. [resolved] [Plugin: Connections Business Directory] When deactivating Connections and reactivng, all customization lost to default Started: 1 year ago Most recent reply: 1 year ago.
  6. [Plugin: WordPress Video Player] Audio file will play in FF, Chrome, not in IE, iPad Started: 1 year ago No replies.
  7. using text/html adding in code to display categroy posts Started: 2 years ago No replies.
  8. Category slug not in list but says the "term" is in use Started: 2 years ago No replies.
  9. [contact-form-7 404 "Not Found"] yet is is active in the page Started: 2 years ago No replies.
  10. Usernames/Passwords Changed throughout - cannot access Started: 2 years ago Most recent reply: 2 years ago.
  11. Add content to admin, viewing gives Error 404.0 - Not Found Started: 2 years ago Most recent reply: 2 years ago.