WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

sutherlandboswell

User Activity

Recent Replies

  1. [resolved] [Plugin: Video Thumbnails] Does this work with the Sahifa theme? User last replied: 2 days ago. No replies since.
  2. Video Thumbnails Google Drive User last replied: 2 days ago. No replies since.
  3. [resolved] [Plugin: Video Thumbnails] Error Details: name lookup timed out User last replied: 5 days ago. Most recent reply: 4 days ago
  4. [Plugin: Video Thumbnails] how to set video thumbnail as feature thumbnail without save to my server? User last replied: 5 days ago. Most recent reply: 4 days ago
  5. Frontend Posts Do Not Generate Video Thumbnails User last replied: 1 week ago. Most recent reply: 1 week ago
  6. [resolved] [Plugin: Video Thumbnails] Video Thumbnail will show up after post is published User last replied: 1 week ago. No replies since.
  7. [Plugin: Video Thumbnails] Great plugin User last replied: 1 week ago. No replies since.
  8. [Plugin: Video Thumbnails] Powerpress User last replied: 1 week ago. No replies since.
  9. [Plugin: Video Thumbnails] saving the picture to my server User last replied: 1 week ago. No replies since.
  10. Facebook Object Debugger Gives Error When Sharing Video Thumbnails User last replied: 2 weeks ago. No replies since.
  11. [Plugin: Video Thumbnails] Edit Post causes a recursive error of some sort User last replied: 3 weeks ago. Most recent reply: 2 weeks ago
  12. [resolved] [Plugin: Video Thumbnails] Thumbnails Don't Showing in My Theme User last replied: 3 weeks ago. Most recent reply: 3 weeks ago
  13. [Plugin: Video Thumbnails] Plugin stops when instagram-iframe in posting User last replied: 3 weeks ago. Most recent reply: 1 week ago
  14. [Plugin: Video Thumbnails] Thumbnails suddenly not working User last replied: 3 weeks ago. No replies since.
  15. [resolved] [Plugin: Video Thumbnails] Thumbnails are fuzzy User last replied: 1 month ago. Most recent reply: 1 month ago
  16. [Plugin: Video Thumbnails] Thumbnails max. size can not set?! User last replied: 1 month ago. No replies since.
  17. [Plugin: Video Thumbnails] Sapo Provider fails in "Test Video Providers" and in "Test Markup for Video" User last replied: 1 month ago. Most recent reply: 1 month ago
  18. [resolved] [Plugin: Foursquare Venue] Data is not loading from foursquare User last replied: 1 month ago. No replies since.
  19. [Plugin: Video Thumbnails] post format filter User last replied: 1 month ago. No replies since.
  20. IFTTT WordPress and Video Thumbnails? User last replied: 1 month ago. No replies since.
  21. [Plugin: Video Thumbnails] Wisten v1.1 Theme trouble User last replied: 1 month ago. No replies since.
  22. [Plugin: Video Thumbnails] Mass Actions stuck User last replied: 1 month ago. No replies since.
  23. [resolved] [Plugin: Video Thumbnails] Posting On Facebook Gives Small thumbnail User last replied: 2 months ago. No replies since.
  24. [resolved] [Plugin: Video Thumbnails] Thumbnails are there, but not when i post to social media User last replied: 2 months ago. No replies since.
  25. [resolved] [Plugin: Video Thumbnails] thumbnail is not generating of self-host file User last replied: 2 months ago. No replies since.
  26. [resolved] [Plugin: Video Thumbnails] Facebook- Provided og:image could not be downloaded or is not big enough. User last replied: 2 months ago. Most recent reply: 2 weeks ago
  27. [Plugin: Video Thumbnails] WPML suport User last replied: 2 months ago. No replies since.
  28. [resolved] [Plugin: Video Thumbnails] Problem with [lyte]-Embed-Code User last replied: 2 months ago. Most recent reply: 2 months ago
  29. [resolved] [Plugin: WP YouTube Lyte] Why isn't the shortcode registered for admin pages? User last replied: 2 months ago. Most recent reply: 2 months ago
  30. [resolved] [Plugin: Video Thumbnails] Facebook thumbs doesn't work (already tried Debugging) User last replied: 2 months ago. Most recent reply: 2 months ago

Threads Started

  1. [resolved] [Plugin: WP YouTube Lyte] Why isn't the shortcode registered for admin pages? Started: 2 months ago Most recent reply: 2 months ago.
  2. Translating Video Thumbnails Started: 4 months ago No replies.
  3. [Plugin: Debug "unexpected output" During Plugin Activation] Quickly solved my problem Started: 7 months ago No replies.
  4. Video Thumbnails 2.0 Beta Started: 2 years ago Most recent reply: 1 year ago.
  5. [resolved] Grabbing YouTube ID from post Started: 4 years ago Most recent reply: 3 years ago.