WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

SuperFastCars

User Activity

Recent Replies

  1. [Plugin: WordPress SEO by Yoast] home page title not showing up User last replied: 2 years ago. Most recent reply: 2 years ago
  2. [Plugin: WordPress SEO by Yoast] WP Archive Widget always shows current post User last replied: 2 years ago. Most recent reply: 2 years ago
  3. [Plugin: WordPress SEO by Yoast] Is there a way to turn off certain functions of the plug in? User last replied: 2 years ago. No replies since.
  4. [Plugin: WordPress SEO by Yoast] Need help getting this plug in to play nice with my theme. User last replied: 2 years ago. No replies since.
  5. [resolved] [Plugin: WordPress SEO by Yoast] Title tag is messed about even if there aren't any settings in User last replied: 2 years ago. Most recent reply: 2 years ago
  6. [Plugin: WordPress SEO by Yoast] How do I use the 'social' feature? User last replied: 2 years ago. Most recent reply: 2 years ago
  7. [Plugin: WordPress SEO by Yoast] No follow tag links User last replied: 2 years ago. No replies since.
  8. [Plugin: WordPress SEO by Yoast] Meta not showing on Google User last replied: 2 years ago. No replies since.
  9. [Plugin: WordPress SEO by Yoast] Shortcode text seems invisible to yoast User last replied: 2 years ago. No replies since.
  10. [resolved] [Plugin: W3 Total Cache] W3 Total blocks (404) WP-Seo's XML sitemap although added it to exclus User last replied: 2 years ago. Most recent reply: 2 years ago
  11. [Plugin: WordPress SEO by Yoast] titles are not showing the correct title,,,, again.... User last replied: 2 years ago. Most recent reply: 2 years ago
  12. [Plugin: WordPress SEO by Yoast] title snafu User last replied: 2 years ago. No replies since.
  13. [Plugin: WordPress SEO by Yoast] sitemap.xml redirection not working User last replied: 2 years ago. No replies since.

Threads Started

No more topics posted.