WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

STARfishOZ

User Activity

Recent Replies

  1. [resolved] [Plugin: NextGEN Gallery] NextGEN 2.0.27 + CKEditor 4.0 - attach to post icon not working User last replied: 4 months ago. No replies since.
  2. Social Login not showing on my theme User last replied: 11 months ago. No replies since.
  3. [Plugin: Download Monitor] insert button not working: solution User last replied: 11 months ago. Most recent reply: 11 months ago
  4. [Plugin: WordPress Social Login] Social Login not showing on my theme User last replied: 11 months ago. No replies since.
  5. [Plugin: WordPress Social Login] Social Login Icons not appearing User last replied: 11 months ago. No replies since.
  6. [resolved] MailPress sending Test mail, but Per Post, Weekly, Monthly mails are not working User last replied: 1 year ago. Most recent reply: 4 months ago
  7. [Plugin: Slideshow Gallery] New images won't show in the gallery User last replied: 1 year ago. No replies since.
  8. [resolved] [Plugin: Slideshow Gallery] slideshow does not appear User last replied: 1 year ago. Most recent reply: 1 year ago

Threads Started

  1. Social Login not showing on my theme Started: 11 months ago Most recent reply: 11 months ago.
  2. [Plugin: WordPress Social Login] Social Login not showing on my theme Started: 11 months ago Most recent reply: 11 months ago.
  3. [Plugin: WordPress Social Login] Social Login Icons not appearing Started: 1 year ago Most recent reply: 11 months ago.
  4. [Plugin: Slideshow Gallery] New images won't show in the gallery Started: 1 year ago Most recent reply: 1 year ago.