WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

sstowell

User Activity

Recent Replies

  1. Media file upload performance User last replied: 1 month ago. No replies since.
  2. [resolved] No image edit/delete icon now in editor with WP 3.9 User last replied: 4 months ago. No replies since.
  3. Media Libary & Gallery Issues, can anyone advise? User last replied: 6 months ago. No replies since.
  4. WP attachment pages don't turn off comments per discussion setting User last replied: 7 months ago. Most recent reply: 7 months ago
  5. [Plugin: Shutter Reloaded] ShutterReloaded 2.5 not active for new posts, help please User last replied: 7 months ago. Most recent reply: 6 months ago
  6. Trying to understand/use WP built-in gallery: it seems broken User last replied: 7 months ago. No replies since.
  7. WP image gallery won't page through full images User last replied: 7 months ago. No replies since.
  8. [resolved] Gallery drag and drop order does not match thumbnail gallery order User last replied: 11 months ago. No replies since.
  9. Images order in Gallery? (3.5.1) User last replied: 1 year ago. Most recent reply: 3 months ago
  10. sort of pictures in the standard gallery User last replied: 1 year ago. Most recent reply: 1 year ago
  11. Remove title from gallery image User last replied: 1 year ago. Most recent reply: 1 year ago
  12. [Plugin: XCloner - Backup and Restore] Xcloner backup installed "successfully" but... User last replied: 1 year ago. No replies since.
  13. [Plugin: Online Backup for WordPress] Backup failed to mail, then failed to Online Vault User last replied: 1 year ago. Most recent reply: 1 year ago
  14. Linking gallery images (custom URL) User last replied: 2 years ago. No replies since.
  15. [closed] TwentyTen Header Image Size Incorrect? User last replied: 2 years ago. Most recent reply: 2 years ago
  16. [resolved] [Theme: Coraline] Footer Widget Area 1-2-3-4 Width Adjust User last replied: 2 years ago. Most recent reply: 2 years ago
  17. WordPress SEO 0.2.1 writes meta description over site Header User last replied: 3 years ago. No replies since.

Threads Started

  1. Media file upload performance Started: 1 month ago No replies.
  2. [resolved] No image edit/delete icon now in editor with WP 3.9 Started: 4 months ago Most recent reply: 4 months ago.
  3. [Plugin: Shutter Reloaded] ShutterReloaded 2.5 not active for new posts, help please Started: 7 months ago Most recent reply: 6 months ago.
  4. Media Libary & Gallery Issues, can anyone advise? Started: 6 months ago No replies.
  5. WP attachment pages don't turn off comments per discussion setting Started: 7 months ago Most recent reply: 7 months ago.
  6. Trying to understand/use WP built-in gallery: it seems broken Started: 7 months ago Most recent reply: 7 months ago.
  7. WP image gallery won't page through full images Started: 7 months ago No replies.
  8. [Plugin: Online Backup for WordPress] Backup failed to mail, then failed to Online Vault Started: 1 year ago Most recent reply: 1 year ago.
  9. [Plugin: XCloner - Backup and Restore] Xcloner backup installed "successfully" but... Started: 1 year ago Most recent reply: 1 year ago.
  10. Linking gallery images (custom URL) Started: 2 years ago No replies.
  11. WordPress SEO 0.2.1 writes meta description over site Header Started: 3 years ago No replies.