WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

srikanthpulluru

User Activity

Recent Replies

  1. [resolved] [Plugin: WordPress Download Manager] files are not crawling up on search engines User last replied: 1 month ago. Most recent reply: 1 month ago
  2. [Plugin: WordPress MU Domain Mapping] Multisite SSL Domain Mapping to Non SSL Domain User last replied: 1 month ago. Most recent reply: 1 month ago
  3. [Plugin: SEO Ultimate] Unable to see Social Networks Listing fields on posts User last replied: 2 months ago. Most recent reply: 1 month ago
  4. [resolved] [Plugin: WordPress Download Manager] files are not crawling up on search engines User last replied: 3 months ago. Most recent reply: 3 months ago
  5. [resolved] [Plugin: Network Latest Posts] Paginate is not working its showing blank screen when i click next page User last replied: 3 months ago. Most recent reply: 3 months ago
  6. [resolved] Logo Slider Images are broken after changing the site url User last replied: 3 months ago. Most recent reply: 2 months ago
  7. Drag and drop feature is not working on my multisite User last replied: 4 months ago. No replies since.
  8. Warning message on Dashboard(wp-admin) about Storage Space User last replied: 4 months ago. No replies since.
  9. [resolved] broken image urls and 404 not found pages after moving wordpress files to root User last replied: 5 months ago. No replies since.
  10. [Plugin: Search and Replace] Not effected my site User last replied: 5 months ago. No replies since.
  11. [resolved] Displaying URL's twice on my website (https://site.org/wp-adminwp-admin) User last replied: 5 months ago. No replies since.
  12. [Plugin: Invite Anyone] Not to show members directory to group mod's User last replied: 6 months ago. No replies since.
  13. Unable to create a drop down menu on my website User last replied: 6 months ago. Most recent reply: 6 months ago
  14. [Plugin: SI CAPTCHA Anti-Spam] Can i enable CAPTCHA on buddypress forums? User last replied: 6 months ago. No replies since.
  15. Two URL's displaying after SSL activation User last replied: 7 months ago. No replies since.
  16. [Plugin: Slideshow] After changing http:// to http:// image slide show is not working User last replied: 8 months ago. No replies since.
  17. After changing http:// to https:// on my dashboard Media files are showing blank User last replied: 8 months ago. No replies since.
  18. [Plugin: WordPress MU Domain Mapping] Domain mapping with an existing domain (and that website is already running) User last replied: 8 months ago. Most recent reply: 8 months ago
  19. [resolved] [Plugin: Jetpack by WordPress.com] with out admin approval Comments are visible on my pages User last replied: 8 months ago. No replies since.
  20. Comments problem on my pages User last replied: 8 months ago. Most recent reply: 8 months ago
  21. [Plugin: SI CAPTCHA Anti-Spam] Hide captcha from WP Sliding Login | Register Panel User last replied: 9 months ago. Most recent reply: 9 months ago
  22. [closed] Skip Confirmation Email Problem on wordpress multisite User last replied: 9 months ago. Most recent reply: 8 months ago
  23. Comment problem on individual site pages User last replied: 9 months ago. No replies since.
  24. [resolved] GD bbPress Attachments not working on Groups Forums User last replied: 9 months ago. Most recent reply: 9 months ago
  25. [Plugin: New User Approve] Version 1.5 problems User last replied: 10 months ago. Most recent reply: 10 months ago
  26. [Plugin: WP Sliding Login | Register Panel] Adding Extra fileds in Registration Page User last replied: 11 months ago. No replies since.
  27. [Plugin: WP Sliding Login | Register Panel] Asking User details twice to new user registration User last replied: 1 year ago. No replies since.
  28. [Plugin: Meteor Slides] multiple slideshows on single post User last replied: 1 year ago. No replies since.

Threads Started

  1. [resolved] [Plugin: WordPress Download Manager] files are not crawling up on search engines Started: 3 months ago Most recent reply: 1 month ago.
  2. [Plugin: WordPress MU Domain Mapping] Multisite SSL Domain Mapping to Non SSL Domain Started: 1 month ago Most recent reply: 1 month ago.
  3. [Plugin: SEO Ultimate] Unable to see Social Networks Listing fields on posts Started: 2 months ago Most recent reply: 1 month ago.
  4. [resolved] Logo Slider Images are broken after changing the site url Started: 3 months ago Most recent reply: 2 months ago.
  5. [resolved] [Plugin: WordPress Download Manager] files are not crawling up on search engines Started: 3 months ago Most recent reply: 3 months ago.
  6. [resolved] [Plugin: Network Latest Posts] Paginate is not working its showing blank screen when i click next page Started: 3 months ago Most recent reply: 3 months ago.
  7. Drag and drop feature is not working on my multisite Started: 4 months ago No replies.
  8. Warning message on Dashboard(wp-admin) about Storage Space Started: 4 months ago No replies.
  9. [resolved] broken image urls and 404 not found pages after moving wordpress files to root Started: 5 months ago Most recent reply: 5 months ago.
  10. [Plugin: Search and Replace] Not effected my site Started: 5 months ago Most recent reply: 5 months ago.
  11. [resolved] Displaying URL's twice on my website (https://site.org/wp-adminwp-admin) Started: 7 months ago Most recent reply: 5 months ago.
  12. [Plugin: Invite Anyone] Not to show members directory to group mod's Started: 6 months ago No replies.
  13. Unable to create a drop down menu on my website Started: 6 months ago Most recent reply: 6 months ago.
  14. [Plugin: SI CAPTCHA Anti-Spam] Can i enable CAPTCHA on buddypress forums? Started: 6 months ago No replies.
  15. Two URL's displaying after SSL activation Started: 7 months ago No replies.
  16. [Plugin: Slideshow] After changing http:// to http:// image slide show is not working Started: 8 months ago No replies.
  17. After changing http:// to https:// on my dashboard Media files are showing blank Started: 8 months ago No replies.
  18. [Plugin: WordPress MU Domain Mapping] Domain mapping with an existing domain (and that website is already running) Started: 8 months ago Most recent reply: 8 months ago.
  19. [closed] Skip Confirmation Email Problem on wordpress multisite Started: 9 months ago Most recent reply: 8 months ago.
  20. [resolved] [Plugin: Jetpack by WordPress.com] with out admin approval Comments are visible on my pages Started: 9 months ago Most recent reply: 8 months ago.
  21. Comments problem on my pages Started: 9 months ago Most recent reply: 8 months ago.
  22. [Plugin: SI CAPTCHA Anti-Spam] Hide captcha from WP Sliding Login | Register Panel Started: 9 months ago Most recent reply: 9 months ago.
  23. Comment problem on individual site pages Started: 9 months ago No replies.
  24. [resolved] GD bbPress Attachments not working on Groups Forums Started: 11 months ago Most recent reply: 9 months ago.
  25. [Plugin: New User Approve] Version 1.5 problems Started: 10 months ago Most recent reply: 10 months ago.
  26. [Plugin: WP Sliding Login | Register Panel] Adding Extra fileds in Registration Page Started: 11 months ago No replies.
  27. [Plugin: WP Sliding Login | Register Panel] Asking User details twice to new user registration Started: 1 year ago No replies.
  28. [Plugin: Meteor Slides] multiple slideshows on single post Started: 1 year ago No replies.