WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

slylake

User Activity

Recent Replies

  1. help to add a | at the end of top navigation User last replied: 5 years ago. Most recent reply: 5 years ago
  2. RSS Feed + Page Not Found User last replied: 5 years ago. Most recent reply: 4 years ago
  3. [Plugin: WordPress Multibox Plugin] Installed... how to use... User last replied: 5 years ago. Most recent reply: 4 years ago
  4. Make pages visible only to those who have logged in? User last replied: 5 years ago. No replies since.
  5. Set archives to display in an unordered list. User last replied: 5 years ago. No replies since.
  6. [resolved] Displaying Posts by Category User last replied: 5 years ago. Most recent reply: 4 years ago
  7. Text/Image layout error User last replied: 5 years ago. No replies since.
  8. Site not working for friend User last replied: 5 years ago. Most recent reply: 5 years ago
  9. [resolved] padding i can't get rid of! User last replied: 5 years ago. No replies since.
  10. Image alignment issues User last replied: 5 years ago. No replies since.
  11. Love this design, but a couple of problems User last replied: 5 years ago. Most recent reply: 5 years ago
  12. [resolved] Image Wrap: class="alignleft" error User last replied: 5 years ago. No replies since.
  13. Comments not showing up User last replied: 5 years ago. No replies since.
  14. [resolved] getting some white space... User last replied: 5 years ago. No replies since.
  15. [resolved] Database Error.... urgh. User last replied: 5 years ago. No replies since.
  16. gravatar not showing? User last replied: 5 years ago. Most recent reply: 5 years ago
  17. Desperate need of SEO help! User last replied: 5 years ago. Most recent reply: 5 years ago
  18. [resolved] [Plugin: Google XML Sitemaps] Not showing in Plugin directory in dashboard, but uploaded to server User last replied: 5 years ago. No replies since.
  19. Firefox issues!! User last replied: 5 years ago. No replies since.
  20. Help with IE Blog issue User last replied: 5 years ago. No replies since.
  21. Changing Page Width User last replied: 5 years ago. Most recent reply: 5 years ago
  22. have a wordpress.com blog - can I transfer it to my domain? User last replied: 5 years ago. No replies since.
  23. Add Images to the same line User last replied: 5 years ago. No replies since.
  24. sattan.org has royally messed up my blog User last replied: 5 years ago. Most recent reply: 5 years ago
  25. Major problems in explore User last replied: 5 years ago. No replies since.
  26. 1child using 2 parents, possible? User last replied: 5 years ago. No replies since.
  27. Site went white overnight User last replied: 5 years ago. No replies since.
  28. [resolved] Database restored but no blog? User last replied: 5 years ago. No replies since.
  29. A few question on setting up my site User last replied: 5 years ago. Most recent reply: 5 years ago
  30. Permalinks - Using only Postname User last replied: 5 years ago. Most recent reply: 4 years ago

Threads Started

  1. RSS Feed + Page Not Found Started: 5 years ago Most recent reply: 4 years ago.
  2. [resolved] Displaying Posts by Category Started: 5 years ago Most recent reply: 4 years ago.
  3. Permalinks - Using only Postname Started: 5 years ago Most recent reply: 4 years ago.
  4. help to add a | at the end of top navigation Started: 5 years ago Most recent reply: 5 years ago.
  5. Make pages visible only to those who have logged in? Started: 5 years ago Most recent reply: 5 years ago.
  6. Set archives to display in an unordered list. Started: 5 years ago No replies.
  7. Text/Image layout error Started: 5 years ago No replies.
  8. [resolved] padding i can't get rid of! Started: 5 years ago Most recent reply: 5 years ago.
  9. Image alignment issues Started: 5 years ago Most recent reply: 5 years ago.
  10. [resolved] Image Wrap: class="alignleft" error Started: 5 years ago Most recent reply: 5 years ago.
  11. [resolved] getting some white space... Started: 5 years ago Most recent reply: 5 years ago.
  12. gravatar not showing? Started: 5 years ago Most recent reply: 5 years ago.
  13. [resolved] Database Error.... urgh. Started: 5 years ago Most recent reply: 5 years ago.
  14. [resolved] [Plugin: Google XML Sitemaps] Not showing in Plugin directory in dashboard, but uploaded to server Started: 5 years ago Most recent reply: 5 years ago.