WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

sewpafly

User Activity

127

Recent Replies

  1. [Plugin: Post Thumbnail Editor] Old Image deletion bug User last replied: 18 hours ago. No replies since.
  2. [resolved] [Plugin: Post Thumbnail Editor] Choose which thumbnail to use User last replied: 2 days ago. No replies since.
  3. [Plugin: Post Thumbnail Editor] Not working anymore User last replied: 3 days ago. No replies since.
  4. [resolved] [Plugin: Post Thumbnail Editor] Can I get a small image to fit into a larger thumbnail? User last replied: 3 days ago. No replies since.
  5. [Plugin: Post Thumbnail Editor] Post thumbnail sizes are reset User last replied: 3 days ago. No replies since.
  6. [Plugin: Post Thumbnail Editor] Thumbnails edited and saved but website thumbnails still kept the same User last replied: 6 days ago. No replies since.
  7. [resolved] [Plugin: Post Thumbnail Editor] Another issue with image not appearing User last replied: 3 weeks ago. Most recent reply: 3 weeks ago
  8. [Plugin: Post Thumbnail Editor] Regarding et_new_thumb_resize User last replied: 1 month ago. Most recent reply: 1 month ago
  9. [resolved] [Plugin: Post Thumbnail Editor] Thumbnail editor won't load when trying to edit while adding a featured image User last replied: 1 month ago. No replies since.
  10. [resolved] [Plugin: Post Thumbnail Editor] PTE on Windows Server (no images appear) User last replied: 1 month ago. Most recent reply: 1 month ago
  11. [Plugin: Post Thumbnail Editor] Conflict- Modal User last replied: 1 month ago. No replies since.
  12. [resolved] [Plugin: Post Thumbnail Editor] upload alternate image for thumbnail? User last replied: 1 month ago. No replies since.
  13. [resolved] [Plugin: Post Thumbnail Editor] Main Crop image not showing up User last replied: 2 months ago. Most recent reply: 2 months ago
  14. [resolved] [Plugin: Post Thumbnail Editor] File Gallery and PTE User last replied: 2 months ago. No replies since.
  15. [Plugin: Post Thumbnail Editor] angular js error User last replied: 2 months ago. No replies since.
  16. [Plugin: Post Thumbnail Editor] Image Not Loading on Crop Page User last replied: 2 months ago. Most recent reply: 1 week ago
  17. [Plugin: Post Thumbnail Editor] Thumbnail not saving/displaying User last replied: 2 months ago. No replies since.
  18. [resolved] [Plugin: Post Thumbnail Editor] where is the new thumnail ? User last replied: 3 months ago. No replies since.
  19. [Plugin: Post Thumbnail Editor] Failed to load resource: 502 (Bad Gateway) User last replied: 3 months ago. No replies since.
  20. [Plugin: Post Thumbnail Editor] Most Images dont open in crop editor User last replied: 3 months ago. Most recent reply: 2 months ago
  21. [Plugin: Post Thumbnail Editor] Showing error from debug and pluguin not working User last replied: 3 months ago. No replies since.
  22. [resolved] [Plugin: Post Thumbnail Editor] Image For Crop Tool Missing User last replied: 3 months ago. Most recent reply: 3 months ago
  23. [Plugin: Post Thumbnail Editor] Buggs with last version User last replied: 3 months ago. Most recent reply: 3 months ago
  24. [resolved] [Plugin: Post Thumbnail Extras] After cropping saving is not possible User last replied: 3 months ago. No replies since.
  25. [Plugin: Post Thumbnail Extras] Post Thumbnail Plugin User last replied: 3 months ago. Most recent reply: 3 months ago
  26. [Plugin: Post Thumbnail Editor] Very weird - thumbnails have gone back to originals after editing? User last replied: 3 months ago. No replies since.
  27. [Plugin: Post Thumbnail Editor] one image for portfolio and another to the post User last replied: 4 months ago. No replies since.
  28. [Plugin: Post Thumbnail Editor] Crop Button Sticks User last replied: 4 months ago. Most recent reply: 4 months ago
  29. [Plugin: Post Thumbnail Editor] Not fixing the problem User last replied: 5 months ago. No replies since.
  30. [Plugin: Post Thumbnail Editor] White screen: PTE doesn't load User last replied: 5 months ago. No replies since.

Threads Started

  1. [Plugin: Post Thumbnail Extras] Simple solutions to simple problems Started: 1 year ago No replies.
  2. [Plugin: CMS Tree Page View] Adds javascript to ajax pages Started: 2 years ago No replies.
  3. [resolved] [Plugin: Markdown on Save] Markdown Parser Bug: Link title not processed Started: 2 years ago Most recent reply: 2 years ago.
  4. [Plugin: Post Thumbnail Editor] 1.0 Beta Testers Started: 2 years ago No replies.
  5. [resolved] New install of 2.2 & javascript Started: 6 years ago Most recent reply: 6 years ago.

127