WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

sephil

User Activity

Recent Replies

  1. [Plugin: AddThis Social Sign In] Buttons When Click Not Responding User last replied: 1 year ago. No replies since.
  2. [Plugin: AddThis Social Sign In] Need Full Instalallation Guide User last replied: 1 year ago. No replies since.
  3. Hide Specific Ads While On Mobile User last replied: 1 year ago. No replies since.
  4. [Plugin: Daily Stat] Permalink in Widget Has Been Fixed User last replied: 1 year ago. Most recent reply: 1 year ago
  5. [Plugin: Daily Stat] Problem with DailyStat V Top Posts Widget User last replied: 1 year ago. No replies since.
  6. [resolved] WordPress Social Log in Not Working On My Website User last replied: 1 year ago. Most recent reply: 1 year ago
  7. [Plugin: WordPress Social Login] It didn't work for my website User last replied: 1 year ago. No replies since.
  8. [Theme: Admired] Sitemap Not Working User last replied: 1 year ago. No replies since.
  9. Site doesn't show its Description and Meta's User last replied: 1 year ago. No replies since.
  10. [closed] Tutorial on How To Remove "/blog" in Permalinks User last replied: 1 year ago. Most recent reply: 1 year ago

Threads Started

  1. [Plugin: AddThis Social Sign In] Buttons When Click Not Responding Started: 1 year ago Most recent reply: 1 year ago.
  2. [Plugin: AddThis Social Sign In] Need Full Instalallation Guide Started: 1 year ago No replies.
  3. [Plugin: Daily Stat] Permalink in Widget Has Been Fixed Started: 1 year ago Most recent reply: 1 year ago.
  4. Hide Specific Ads While On Mobile Started: 1 year ago No replies.
  5. [Plugin: Daily Stat] Problem with DailyStat V Top Posts Widget Started: 1 year ago Most recent reply: 1 year ago.
  6. [resolved] WordPress Social Log in Not Working On My Website Started: 1 year ago Most recent reply: 1 year ago.
  7. [Plugin: WordPress Social Login] It didn't work for my website Started: 1 year ago No replies.
  8. [Theme: Admired] Sitemap Not Working Started: 1 year ago No replies.
  9. Site doesn't show its Description and Meta's Started: 1 year ago Most recent reply: 1 year ago.
  10. [closed] Tutorial on How To Remove "/blog" in Permalinks Started: 1 year ago Most recent reply: 1 year ago.