WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

sensibilitypatterns

User Activity

Recent Replies

  1. Links Manager plugin quit working with update to 3.8 User last replied: 3 months ago. No replies since.
  2. [Plugin: Portfolio Slideshow Pro] Duplicate images in lightbox User last replied: 9 months ago. Most recent reply: 5 months ago
  3. [Plugin: Portfolio Slideshow] Lightbox Doubles the Images in the Slideshow User last replied: 9 months ago. No replies since.
  4. [Plugin: Grid Products] Grid Product on Full width User last replied: 9 months ago. No replies since.
  5. [Plugin: Nice Navigation] Only "Wikipedia" Style available? User last replied: 1 year ago. No replies since.
  6. [resolved] [Plugin: Easy Sign Up] Removing Last Name Field User last replied: 1 year ago. Most recent reply: 5 months ago
  7. Pointing domain name to folder makes WP disappear User last replied: 1 year ago. No replies since.
  8. Navbar overlaps header in IE User last replied: 4 years ago. No replies since.
  9. Typo3 error after uploading new theme (state-of-mind) User last replied: 5 years ago. No replies since.
  10. Syntax error? User last replied: 5 years ago. Most recent reply: 5 years ago
  11. Ordered and unordered list NOT working when viewing as article User last replied: 5 years ago. Most recent reply: 5 years ago
  12. [resolved] Uploaded everything, but error message on install... User last replied: 5 years ago. No replies since.

Threads Started

  1. Links Manager plugin quit working with update to 3.8 Started: 3 months ago No replies.
  2. [resolved] [Plugin: Easy Sign Up] Removing Last Name Field Started: 1 year ago Most recent reply: 5 months ago.
  3. [Plugin: Portfolio Slideshow] Lightbox Doubles the Images in the Slideshow Started: 9 months ago No replies.
  4. [Plugin: Nice Navigation] Only "Wikipedia" Style available? Started: 1 year ago Most recent reply: 1 year ago.
  5. Pointing domain name to folder makes WP disappear Started: 1 year ago No replies.
  6. Navbar overlaps header in IE Started: 4 years ago Most recent reply: 4 years ago.
  7. Typo3 error after uploading new theme (state-of-mind) Started: 5 years ago Most recent reply: 5 years ago.
  8. Syntax error? Started: 5 years ago Most recent reply: 5 years ago.
  9. [resolved] Uploaded everything, but error message on install... Started: 5 years ago Most recent reply: 5 years ago.