WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

scisgr8

User Activity

Recent Replies

  1. [Plugin: Custom Contact Forms] Doesnt create forms in Multisite / subdomains User last replied: 2 years ago. No replies since.
  2. [resolved] error when trying to switch to Network Admin in WPMS User last replied: 2 years ago. No replies since.
  3. How do I run mobile homepage in wpmu User last replied: 2 years ago. No replies since.
  4. [resolved] all images are broken, running wp-multisite User last replied: 2 years ago. No replies since.
  5. Needing help in running blog content across multiple sites and or unique domains User last replied: 2 years ago. No replies since.
  6. Custom Contact Form in Multisite problem User last replied: 2 years ago. Most recent reply: 2 years ago
  7. [Plugin: Custom Contact Forms] multisite 3.1 User last replied: 2 years ago. Most recent reply: 2 years ago
  8. domain mapping or domain set up in mu User last replied: 2 years ago. Most recent reply: 2 years ago
  9. [resolved] login problem after installing mu User last replied: 2 years ago. No replies since.

Threads Started

  1. [resolved] error when trying to switch to Network Admin in WPMS Started: 2 years ago Most recent reply: 2 years ago.
  2. How do I run mobile homepage in wpmu Started: 2 years ago Most recent reply: 2 years ago.
  3. [resolved] all images are broken, running wp-multisite Started: 2 years ago Most recent reply: 2 years ago.
  4. Needing help in running blog content across multiple sites and or unique domains Started: 2 years ago Most recent reply: 2 years ago.
  5. Custom Contact Form in Multisite problem Started: 2 years ago Most recent reply: 2 years ago.
  6. domain mapping or domain set up in mu Started: 2 years ago Most recent reply: 2 years ago.
  7. [resolved] login problem after installing mu Started: 2 years ago Most recent reply: 2 years ago.