WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

sam_m

User Activity

Recent Replies

  1. [Plugin: NextGEN Gallery] NGG Gallery plugin not working with W3TC User last replied: 4 years ago. No replies since.
  2. [Plugin: W3 Total Cache] Conflict with Flashviewers for NGG gallery User last replied: 4 years ago. Most recent reply: 4 years ago
  3. 'Or' in the post title causes 404 User last replied: 4 years ago. Most recent reply: 4 years ago
  4. [Plugin: NextGEN Gallery] Widget Gallery Thumbnail Problem User last replied: 4 years ago. Most recent reply: 4 years ago
  5. [Plugin: Search Everything] No search results with WP 2.8.1 User last replied: 4 years ago. Most recent reply: 4 years ago
  6. WordPress Admin Search stopped working User last replied: 5 years ago. Most recent reply: 5 years ago
  7. [resolved] Viper's Video Quicktags 6.2.4 not working in wp 2.8 User last replied: 5 years ago. Most recent reply: 5 years ago
  8. 2.8 Crashed My Site!!! Using Options theme. User last replied: 5 years ago. Most recent reply: 4 years ago
  9. [resolved] WordPress 2.7 Comments Problem - help needed. User last replied: 5 years ago. No replies since.
  10. [resolved] WordPress 2.7 Threaded Comments Problem User last replied: 5 years ago. No replies since.
  11. [resolved] Site won't let me in - URGENT - User last replied: 5 years ago. Most recent reply: 5 years ago
  12. Adding Images User last replied: 5 years ago. Most recent reply: 5 years ago
  13. [resolved] [Plugin: NextGEN Gallery] Homepage loads slow with NextGen plugin User last replied: 5 years ago. Most recent reply: 5 years ago
  14. [resolved] [Plugin: NextGEN Gallery] Other flash stopped working after upgrade 0.99.1 User last replied: 5 years ago. Most recent reply: 5 years ago
  15. [resolved] [Plugin: Viper's Video Quicktags] Using VVQ for WP 2.6.2 widgets User last replied: 5 years ago. No replies since.
  16. I messed with the general settings by accident and now my blog has dissapeared! User last replied: 5 years ago. Most recent reply: 5 years ago
  17. [Plugin: NextGEN Gallery] Badly-designed Interface User last replied: 5 years ago. Most recent reply: 5 years ago
  18. [resolved] Pending Review Post becomes Homepage User last replied: 5 years ago. Most recent reply: 5 years ago
  19. Nextgen gallery User last replied: 5 years ago. No replies since.
  20. [resolved] Homepage stopped working User last replied: 5 years ago. No replies since.
  21. How can I get rid of a background image on my homepage User last replied: 5 years ago. No replies since.
  22. [Plugin: NextGEN Gallery] NGG Slideshow stopped working User last replied: 6 years ago. Most recent reply: 6 years ago
  23. listing category links horizontally User last replied: 6 years ago. Most recent reply: 6 years ago
  24. [resolved] Code for Category Links User last replied: 6 years ago. No replies since.
  25. [resolved] SQL Query to retrieve posts by category User last replied: 6 years ago. Most recent reply: 5 years ago
  26. [resolved] Extra '/' in URL for index.php User last replied: 6 years ago. No replies since.
  27. [resolved] URL problem - Help needed User last replied: 6 years ago. No replies since.
  28. [resolved] url and index.php problem - help needed User last replied: 6 years ago. Most recent reply: 6 years ago
  29. [resolved] Category based pages User last replied: 6 years ago. Most recent reply: 5 years ago
  30. Domain issues User last replied: 6 years ago. Most recent reply: 6 years ago

Threads Started

  1. [Plugin: W3 Total Cache] Conflict with Flashviewers for NGG gallery Started: 4 years ago Most recent reply: 4 years ago.
  2. [Plugin: NextGEN Gallery] NGG Gallery plugin not working with W3TC Started: 4 years ago Most recent reply: 4 years ago.
  3. 'Or' in the post title causes 404 Started: 4 years ago Most recent reply: 4 years ago.
  4. [Plugin: NextGEN Gallery] Widget Gallery Thumbnail Problem Started: 5 years ago Most recent reply: 4 years ago.
  5. WordPress Admin Search stopped working Started: 5 years ago Most recent reply: 5 years ago.
  6. [resolved] WordPress 2.7 Comments Problem - help needed. Started: 5 years ago Most recent reply: 5 years ago.
  7. [resolved] [Plugin: NextGEN Gallery] Homepage loads slow with NextGen plugin Started: 5 years ago Most recent reply: 5 years ago.
  8. [resolved] Category based pages Started: 6 years ago Most recent reply: 5 years ago.
  9. [resolved] SQL Query to retrieve posts by category Started: 6 years ago Most recent reply: 5 years ago.
  10. [resolved] [Plugin: NextGEN Gallery] Other flash stopped working after upgrade 0.99.1 Started: 5 years ago Most recent reply: 5 years ago.
  11. [resolved] [Plugin: Viper's Video Quicktags] Using VVQ for WP 2.6.2 widgets Started: 5 years ago Most recent reply: 5 years ago.
  12. [resolved] Pending Review Post becomes Homepage Started: 5 years ago Most recent reply: 5 years ago.
  13. [resolved] Homepage stopped working Started: 5 years ago Most recent reply: 5 years ago.
  14. [Plugin: NextGEN Gallery] NGG Slideshow stopped working Started: 6 years ago Most recent reply: 6 years ago.
  15. listing category links horizontally Started: 6 years ago Most recent reply: 6 years ago.
  16. [resolved] Code for Category Links Started: 6 years ago Most recent reply: 6 years ago.
  17. [resolved] Extra '/' in URL for index.php Started: 6 years ago Most recent reply: 6 years ago.
  18. [resolved] URL problem - Help needed Started: 6 years ago Most recent reply: 6 years ago.
  19. [resolved] url and index.php problem - help needed Started: 6 years ago Most recent reply: 6 years ago.