WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

Saildude

User Activity

Recent Replies

  1. Moving my existing blog to my domain User last replied: 4 years ago. No replies since.
  2. Bug in Email of Password to New Registrants Found User last replied: 4 years ago. No replies since.
  3. New Niche Website User last replied: 4 years ago. Most recent reply: 4 years ago
  4. Changing Permalinks and SEO etc. User last replied: 4 years ago. No replies since.
  5. WordPress Site Tips User last replied: 4 years ago. No replies since.
  6. How Can I Make My Little Site Better? User last replied: 4 years ago. No replies since.
  7. My URL apparently isnt mine ?? Help User last replied: 4 years ago. No replies since.
  8. Newbe Blues User last replied: 4 years ago. No replies since.
  9. I messed up function.php and can't get back to fix it User last replied: 4 years ago. No replies since.
  10. [resolved] my main site wont show up hellpppp plz User last replied: 4 years ago. Most recent reply: 4 years ago
  11. Make my wordpress the landing site for my domain User last replied: 4 years ago. Most recent reply: 4 years ago
  12. Changing login location User last replied: 4 years ago. Most recent reply: 4 years ago
  13. Server down? User last replied: 4 years ago. Most recent reply: 4 years ago
  14. Questions about capabilities User last replied: 4 years ago. No replies since.
  15. [resolved] Summary of Posts on Front Page User last replied: 4 years ago. Most recent reply: 4 years ago
  16. Private posts are not Private User last replied: 4 years ago. Most recent reply: 4 years ago
  17. Building a blog into my wordpress site User last replied: 4 years ago. No replies since.
  18. Installed from Dream Host...Is it on my computer? User last replied: 4 years ago. Most recent reply: 4 years ago
  19. PLEASE HELP --> After adding plugin, blog wont allow login to admin area User last replied: 4 years ago. Most recent reply: 3 years ago
  20. Someone else's ads on my new blogs, please help! User last replied: 4 years ago. Most recent reply: 4 years ago
  21. My site isn't coming up User last replied: 4 years ago. No replies since.
  22. How to get photo to show before the "read more" line User last replied: 4 years ago. No replies since.
  23. Building a Site First - Adding Domain Later User last replied: 4 years ago. No replies since.
  24. How to add a pro-photo in the sidebar widget User last replied: 4 years ago. No replies since.
  25. Improving the WordPress.org support forums User last replied: 4 years ago. Most recent reply: 4 years ago
  26. Deleted Account But Need It Back User last replied: 4 years ago. No replies since.
  27. [resolved] Post Teaser on Main Page User last replied: 4 years ago. Most recent reply: 4 years ago
  28. Killing a Virus User last replied: 4 years ago. Most recent reply: 4 years ago
  29. radio User last replied: 4 years ago. No replies since.
  30. Am I and my comp too "backward" for this? User last replied: 4 years ago. No replies since.

Threads Started

No more topics posted.