WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

ryno267

User Activity

Recent Replies

  1. [Plugin: Postmark Approved WordPress Plugin] Reply-To address not being set User last replied: 1 week ago. No replies since.
  2. [resolved] [Plugin: WP Facebook Open Graph protocol] Anon Graphic on Facebook User last replied: 2 weeks ago. No replies since.
  3. [resolved] [Plugin: WP Facebook Open Graph protocol] description missing? User last replied: 2 weeks ago. No replies since.
  4. [resolved] [Plugin: WP Facebook Open Graph protocol] custom shortcode showing up at Facebook ... User last replied: 2 weeks ago. Most recent reply: 2 weeks ago
  5. [resolved] [Plugin: WP Facebook Open Graph protocol] Editing the meta descriptions User last replied: 2 weeks ago. No replies since.
  6. [resolved] [Plugin: WP Facebook Open Graph protocol] "206 Partial Content" when sharing on Facebook User last replied: 2 weeks ago. No replies since.
  7. [resolved] [Plugin: WP Facebook Open Graph protocol] No image? User last replied: 2 weeks ago. No replies since.
  8. [resolved] [Plugin: WP Facebook Open Graph protocol] Doesn't present featured image as first choice? User last replied: 2 weeks ago. Most recent reply: 2 weeks ago
  9. [resolved] [Plugin: WP Facebook Open Graph protocol] I can't share links on facebook User last replied: 3 weeks ago. Most recent reply: 3 weeks ago
  10. [resolved] [Plugin: WP Facebook Open Graph protocol] Facebook finding tags in body instead of head User last replied: 3 weeks ago. No replies since.
  11. [resolved] [Plugin: WP Facebook Open Graph protocol] Posting a random Twitter image in Facebook feed? User last replied: 3 weeks ago. No replies since.
  12. [resolved] [Plugin: WP Facebook Open Graph protocol] Conflict with Time.ly calendar plugin User last replied: 4 weeks ago. No replies since.
  13. [resolved] [Plugin: WP Facebook Open Graph protocol] Looks like it only works on POST but not PAGES User last replied: 1 month ago. No replies since.
  14. [Plugin: Press This] please support CPTs User last replied: 1 month ago. No replies since.
  15. [Plugin: Google Analytics for WordPress] Universal Analytics Support User last replied: 1 month ago. Most recent reply: 3 weeks ago
  16. [resolved] [Plugin: Codepress Admin Columns] Quick Edit Bug User last replied: 1 month ago. Most recent reply: 1 month ago
  17. [resolved] [Plugin: WP Facebook Open Graph protocol] Correct FB pic not populating User last replied: 1 month ago. No replies since.
  18. [resolved] [Plugin: WP Facebook Open Graph protocol] Debugger error User last replied: 2 months ago. No replies since.
  19. [resolved] [Plugin: Rel Nofollow Checkbox] pushes down existing content text and search box almost unreadable User last replied: 2 months ago. No replies since.
  20. [resolved] [Plugin: Rel Nofollow Checkbox] link to existing content not clickable User last replied: 2 months ago. No replies since.
  21. [resolved] [Plugin: WP Smush.it] Make smush it plugin die gracefully User last replied: 2 months ago. Most recent reply: 2 months ago
  22. [resolved] [Plugin: WP Smush.it] HTTP Error User last replied: 2 months ago. Most recent reply: 2 months ago
  23. [resolved] [Plugin: WP Facebook Open Graph protocol] Not Workin User last replied: 2 months ago. Most recent reply: 2 months ago
  24. [resolved] [Plugin: WP Facebook Open Graph protocol] old description still there, but wrong User last replied: 2 months ago. No replies since.
  25. [Plugin: Quick Cache (Speed Without Compromise)] missing image in admin User last replied: 2 months ago. No replies since.
  26. [resolved] [Plugin: WP Facebook Open Graph protocol] Installed yet, Still the same wrong description User last replied: 2 months ago. Most recent reply: 2 months ago
  27. [resolved] [Plugin: WP Facebook Open Graph protocol] Nothing in og:image User last replied: 2 months ago. No replies since.
  28. [resolved] [Plugin: WP Facebook Open Graph protocol] Image dimension for featured image User last replied: 2 months ago. No replies since.
  29. [resolved] [Plugin: EWWW Image Optimizer] Will this work with MaxCDN or S3? User last replied: 2 months ago. Most recent reply: 2 months ago
  30. [resolved] [Plugin: WP Facebook Open Graph protocol] Facebook excerpt grabs HTML code User last replied: 2 months ago. No replies since.

Threads Started

  1. [Plugin: Press This] please support CPTs Started: 1 month ago No replies.
  2. [resolved] [Plugin: FeedPress] 1.4.1 seems to have broken redirects Started: 10 months ago Most recent reply: 2 months ago.
  3. [resolved] [Plugin: Rel Nofollow Checkbox] pushes down existing content text and search box almost unreadable Started: 2 months ago Most recent reply: 2 months ago.
  4. [resolved] [Plugin: Rel Nofollow Checkbox] link to existing content not clickable Started: 2 months ago Most recent reply: 2 months ago.
  5. [Plugin: Quick Cache (Speed Without Compromise)] missing image in admin Started: 2 months ago Most recent reply: 2 months ago.
  6. [resolved] [Plugin: EWWW Image Optimizer] Will this work with MaxCDN or S3? Started: 2 months ago Most recent reply: 2 months ago.
  7. [resolved] [Plugin: Redirects] Plugin throwing deprecated warning in admin Started: 2 months ago Most recent reply: 2 months ago.
  8. [Plugin: Facebook Comments Notifier] Intermittent or no email notifications Started: 5 months ago Most recent reply: 2 months ago.
  9. [Plugin: WP Facebook Open Graph protocol] 2.1 DEV version is available Started: 1 year ago Most recent reply: 4 months ago.
  10. [Plugin: Redirects] CSV import broken Started: 4 months ago Most recent reply: 4 months ago.
  11. [Plugin: Social Polls by Wedgies.com] awesome. simple and does what it needs to do Started: 5 months ago No replies.
  12. [resolved] [Plugin: WP Smush.it] works only for uploaded image not smaller subs Started: 5 months ago Most recent reply: 5 months ago.
  13. [resolved] [Plugin: Collapse-O-Matic] on 1.5.5 update, admin error no admin_init Started: 7 months ago Most recent reply: 7 months ago.
  14. [resolved] [Plugin: Plugin Info] Feat Req: Allow multiple plugin info calls per page Started: 8 months ago Most recent reply: 8 months ago.
  15. [resolved] [Plugin: MP6] posts page author editing names hovered by edit links Started: 10 months ago Most recent reply: 9 months ago.
  16. [resolved] [Plugin: Easy Recipe] Full Rich Pin on Pinterest Validation Started: 10 months ago Most recent reply: 9 months ago.
  17. [resolved] [Plugin: Simple Social Buttons] 1.6.2 broken in 3.5x Started: 1 year ago Most recent reply: 9 months ago.
  18. [resolved] [Plugin: Easy Recipe] link to developer site stays with purchase Started: 10 months ago Most recent reply: 10 months ago.
  19. [Plugin: WP LaTeX] Need equation display in RSS Started: 10 months ago No replies.
  20. [resolved] [Plugin: FeedPress] admin plugin page throws 500 error Started: 10 months ago Most recent reply: 10 months ago.
  21. [Plugin: Digg Digg] Pinterest Manual Placement w/ Count Started: 10 months ago No replies.
  22. [resolved] [Plugin: The WP Remote WordPress Plugin] site is down? Started: 1 year ago Most recent reply: 1 year ago.
  23. [Plugin: Xhanch - My Twitter] wp_enqueue_script issue Started: 1 year ago Most recent reply: 1 year ago.
  24. [Plugin: Single Post Template] update to 1.4 causes 500 error in admin only Started: 1 year ago Most recent reply: 1 year ago.
  25. [Plugin: Unique Page Sidebars] works and is simple Started: 1 year ago No replies.
  26. [resolved] [Plugin: Facebook] comment stays on right post but posts to FB as different url? Started: 1 year ago Most recent reply: 1 year ago.
  27. [Plugin: Theme Updater] fatal error on activation in 3.5.1 Started: 1 year ago Most recent reply: 1 year ago.
  28. [Plugin: Jetpack by WordPress.com] over bloated Started: 1 year ago No replies.
  29. WP125 settings do not display in 3.2x to 3.3 admin Started: 2 years ago Most recent reply: 2 years ago.
  30. [Plugin: WP125] Admin Menu Doesn't show - Can't edit ads Started: 2 years ago No replies.