WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

ryan

User Activity

Recent Replies

  1. [resolved] Error Upgrading to v2.0 User last replied: 8 years ago. Most recent reply: 8 years ago
  2. migrating to new server -- wp-admin keep redirects to old URL User last replied: 8 years ago. No replies since.
  3. After upgrade 2.0, tag code doesn't work User last replied: 8 years ago. Most recent reply: 8 years ago
  4. [resolved] admin page not loading User last replied: 8 years ago. Most recent reply: 8 years ago
  5. [resolved] wp_query not working in 2.0? User last replied: 8 years ago. Most recent reply: 8 years ago
  6. Can Not Get Permalinks to Work with `/index.php/` User last replied: 8 years ago. Most recent reply: 8 years ago
  7. .htaccess Question User last replied: 8 years ago. Most recent reply: 7 years ago
  8. 2.0 notifications??? User last replied: 8 years ago. Most recent reply: 8 years ago
  9. Importing TypePad/MT into 2.0 User last replied: 8 years ago. Most recent reply: 8 years ago
  10. [resolved] 2.0RC3 to 2.0 Final upgrade User last replied: 8 years ago. No replies since.
  11. Just some bugs I've noticed User last replied: 8 years ago. Most recent reply: 8 years ago
  12. Bug report User last replied: 8 years ago. Most recent reply: 8 years ago
  13. [resolved] In RC3 I have to click on each theme 2x before it changes... User last replied: 8 years ago. Most recent reply: 8 years ago
  14. Importing from MT in 2.0 Beta User last replied: 8 years ago. Most recent reply: 8 years ago
  15. [resolved] Not all comments show up. User last replied: 8 years ago. Most recent reply: 8 years ago
  16. Permalink / htaccess RC3 User last replied: 8 years ago. Most recent reply: 7 years ago
  17. [resolved] Upgrade Problem in RC3 User last replied: 8 years ago. No replies since.
  18. .htaccess Blocking Real Directories User last replied: 8 years ago. Most recent reply: 8 years ago
  19. [resolved] Thoughts on what may cause new comments to stop User last replied: 8 years ago. Most recent reply: 8 years ago
  20. save_post filter doesn't seem to be triggered the first time a post is saved User last replied: 8 years ago. No replies since.
  21. [2.0 RC1] Deleting a user doesn't delete his usermeta data User last replied: 8 years ago. Most recent reply: 8 years ago
  22. [2.0 Beta 2 Bug] Deleting comment in moderation reduces comment count User last replied: 8 years ago. No replies since.
  23. Akismet Problem User last replied: 8 years ago. Most recent reply: 8 years ago
  24. Permalink, / and index.php User last replied: 8 years ago. No replies since.
  25. WP 2.0 RC1 Upgrade Feedback User last replied: 8 years ago. Most recent reply: 8 years ago
  26. WP 2.0 - Features? User last replied: 8 years ago. Most recent reply: 8 years ago
  27. Retrieve User ID in 2.0 RC1 User last replied: 8 years ago. Most recent reply: 8 years ago
  28. Clicking "edit" under post or on comment page causes reload to archive page User last replied: 8 years ago. Most recent reply: 8 years ago
  29. Error in Beta2 when new installation User last replied: 8 years ago. No replies since.
  30. How to perform URL redirection using mod_rewrite in 2.0 beta User last replied: 8 years ago. Most recent reply: 8 years ago

Threads Started

No more topics posted.