WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

Ronnie55

User Activity

Recent Replies

  1. Inconsistent Date Format on Posts User last replied: 3 months ago. Most recent reply: 3 months ago
  2. [resolved] How to stop featured image from showing up in posts? User last replied: 7 months ago. No replies since.
  3. [Theme: Swift Basic] Possible bug.. sidebar not loading? User last replied: 7 months ago. No replies since.
  4. Best free/simple plugin for building an email list? User last replied: 10 months ago. No replies since.
  5. Best social media share button plugin for BELOW each post? User last replied: 11 months ago. No replies since.
  6. How do I make a Bio at the bottom of each post? (example included) User last replied: 11 months ago. Most recent reply: 11 months ago
  7. LinkedIn isn't pulling images from my blog correctly User last replied: 1 year ago. No replies since.
  8. linking to further down the same page User last replied: 1 year ago. Most recent reply: 1 year ago
  9. "Sight" Theme, too many h2 tags?? User last replied: 1 year ago. No replies since.
  10. WordPress security.. do I need plugins? User last replied: 1 year ago. Most recent reply: 1 year ago
  11. Can somebody test if my links work? (someone using Chrome preferrably) User last replied: 1 year ago. No replies since.
  12. Website won't load without Traililng Slash User last replied: 1 year ago. Most recent reply: 1 year ago
  13. Weird issue with Blog page after changing permalinks User last replied: 1 year ago. No replies since.
  14. Category page returning 404 User last replied: 1 year ago. No replies since.
  15. [resolved] Cannot locate RSS feed User last replied: 1 year ago. Most recent reply: 1 year ago
  16. [resolved] Homepage is blank now! User last replied: 1 year ago. No replies since.
  17. Cannot change theme settings. Please help User last replied: 2 years ago. Most recent reply: 2 years ago
  18. MailTo link won't open in new window User last replied: 2 years ago. No replies since.
  19. [resolved] RSS Feed "not found" on new site User last replied: 2 years ago. Most recent reply: 2 years ago
  20. Newbie help! Home Page title is not showing up User last replied: 2 years ago. No replies since.

Threads Started

  1. Inconsistent Date Format on Posts Started: 3 months ago Most recent reply: 3 months ago.
  2. [resolved] How to stop featured image from showing up in posts? Started: 7 months ago No replies.
  3. [Theme: Swift Basic] Possible bug.. sidebar not loading? Started: 7 months ago Most recent reply: 7 months ago.
  4. Best free/simple plugin for building an email list? Started: 10 months ago No replies.
  5. Best social media share button plugin for BELOW each post? Started: 11 months ago No replies.
  6. How do I make a Bio at the bottom of each post? (example included) Started: 11 months ago Most recent reply: 11 months ago.
  7. LinkedIn isn't pulling images from my blog correctly Started: 1 year ago No replies.
  8. linking to further down the same page Started: 1 year ago Most recent reply: 1 year ago.
  9. "Sight" Theme, too many h2 tags?? Started: 1 year ago Most recent reply: 1 year ago.
  10. WordPress security.. do I need plugins? Started: 1 year ago Most recent reply: 1 year ago.
  11. Can somebody test if my links work? (someone using Chrome preferrably) Started: 1 year ago Most recent reply: 1 year ago.
  12. Website won't load without Traililng Slash Started: 1 year ago Most recent reply: 1 year ago.
  13. Weird issue with Blog page after changing permalinks Started: 1 year ago Most recent reply: 1 year ago.
  14. Category page returning 404 Started: 1 year ago Most recent reply: 1 year ago.
  15. [resolved] Cannot locate RSS feed Started: 1 year ago Most recent reply: 1 year ago.
  16. [resolved] Homepage is blank now! Started: 1 year ago Most recent reply: 1 year ago.
  17. Cannot change theme settings. Please help Started: 2 years ago Most recent reply: 2 years ago.
  18. MailTo link won't open in new window Started: 2 years ago Most recent reply: 2 years ago.
  19. [resolved] RSS Feed "not found" on new site Started: 2 years ago Most recent reply: 2 years ago.
  20. Newbie help! Home Page title is not showing up Started: 2 years ago Most recent reply: 2 years ago.