WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

Robg48

User Activity

Recent Replies

  1. Found System0 and System1 as admin usernames User last replied: 4 months ago. No replies since.
  2. [Plugin: User Activity] Great plugin! User last replied: 4 months ago. No replies since.
  3. Looking for a good Job Board User last replied: 4 months ago. No replies since.
  4. Virtual Trade Show? User last replied: 6 months ago. No replies since.
  5. Roles accross subdomains? User last replied: 6 months ago. Most recent reply: 6 months ago
  6. gamification question User last replied: 7 months ago. Most recent reply: 1 week ago
  7. [resolved] [Plugin: SI CAPTCHA Anti-Spam] Does not work with BuddyPress 1.9 User last replied: 8 months ago. No replies since.
  8. Can't stop spam registrations User last replied: 8 months ago. Most recent reply: 8 months ago
  9. [resolved] [Plugin: Simple Download Monitor] Does this work with BuddyPress installed? User last replied: 8 months ago. No replies since.
  10. [resolved] [Plugin: NextGEN Gallery] Show related images - on existing posts? User last replied: 8 months ago. No replies since.
  11. [Plugin: BuddyPress Docs] Embed PDF's into docs? User last replied: 8 months ago. No replies since.
  12. [resolved] [Plugin: WP RSS Multi Importer] Import into Jobroller App Theme? User last replied: 9 months ago. Most recent reply: 1 month ago
  13. Mapping users/profiles to a subdomain User last replied: 9 months ago. Most recent reply: 3 weeks ago
  14. [resolved] [Plugin: User Meta Manager] Get "Internal Server Error" when trying to activate User last replied: 9 months ago. No replies since.
  15. [Plugin: Spam Master] Not sure what his does or how it works User last replied: 9 months ago. Most recent reply: 7 months ago
  16. [resolved] [Plugin: BuddyPress Pending Activations] 2 different Errors and no activations happening User last replied: 9 months ago. No replies since.
  17. [Plugin: Activate Users In Buddypress] Getting errors and users not being activated User last replied: 9 months ago. No replies since.
  18. [resolved] WPMU or BuddyPress or Both? User last replied: 9 months ago. No replies since.
  19. Random image insert into post? User last replied: 9 months ago. Most recent reply: 7 months ago
  20. [resolved] Automatically insert featured image where none exist? User last replied: 10 months ago. No replies since.
  21. [resolved] Does anyone know what "metro menu customizer" is? User last replied: 10 months ago. No replies since.
  22. [Plugin: Social Login, Social Sharing, Social Commenting and more!] Simple modal not working User last replied: 10 months ago. Most recent reply: 10 months ago
  23. [resolved] [Plugin: Social Login, Social Sharing, Social Commenting and more!] Social icons not appearing in modal window User last replied: 10 months ago. No replies since.
  24. [resolved] [Plugin: Social Login, Social Sharing, Social Commenting and more!] Linkedin login Works - FB, Twitter, and Google not working User last replied: 10 months ago. No replies since.
  25. [resolved] Feedwordpress issue/question User last replied: 10 months ago. No replies since.
  26. [Plugin: WP User Frontend] Can not upload image - link does not work? User last replied: 10 months ago. Most recent reply: 10 months ago
  27. [resolved] Can't remove media User last replied: 10 months ago. No replies since.
  28. [resolved] [Plugin: Social Login, Social Sharing, Social Commenting and more!] Vertical Icons appearing even though turned off User last replied: 10 months ago. Most recent reply: 10 months ago
  29. [resolved] [Plugin: Social Login, Social Sharing, Social Commenting and more!] Facebook login speed and Twitter broken? User last replied: 10 months ago. Most recent reply: 10 months ago
  30. [resolved] [Plugin: WP User Frontend] Edit page redirecting to WP back end User last replied: 10 months ago. No replies since.

Threads Started

  1. gamification question Started: 7 months ago Most recent reply: 1 week ago.
  2. Mapping users/profiles to a subdomain Started: 9 months ago Most recent reply: 3 weeks ago.
  3. [resolved] [Plugin: WP RSS Multi Importer] Import into Jobroller App Theme? Started: 9 months ago Most recent reply: 1 month ago.
  4. Found System0 and System1 as admin usernames Started: 4 months ago No replies.
  5. [Plugin: User Activity] Great plugin! Started: 4 months ago Most recent reply: 4 months ago.
  6. Looking for a good Job Board Started: 4 months ago No replies.
  7. Virtual Trade Show? Started: 6 months ago No replies.
  8. Roles accross subdomains? Started: 6 months ago Most recent reply: 6 months ago.
  9. Random image insert into post? Started: 10 months ago Most recent reply: 7 months ago.
  10. [Plugin: Spam Master] Not sure what his does or how it works Started: 9 months ago Most recent reply: 7 months ago.
  11. Can't stop spam registrations Started: 8 months ago Most recent reply: 8 months ago.
  12. [resolved] [Plugin: SI CAPTCHA Anti-Spam] Does not work with BuddyPress 1.9 Started: 8 months ago Most recent reply: 8 months ago.
  13. [resolved] [Plugin: Simple Download Monitor] Does this work with BuddyPress installed? Started: 8 months ago Most recent reply: 8 months ago.
  14. [resolved] [Plugin: NextGEN Gallery] Show related images - on existing posts? Started: 8 months ago Most recent reply: 8 months ago.
  15. [Plugin: BuddyPress Docs] Embed PDF's into docs? Started: 8 months ago No replies.
  16. [resolved] [Plugin: User Meta Manager] Get "Internal Server Error" when trying to activate Started: 9 months ago Most recent reply: 9 months ago.
  17. [resolved] [Plugin: BuddyPress Pending Activations] 2 different Errors and no activations happening Started: 9 months ago Most recent reply: 9 months ago.
  18. [Plugin: Activate Users In Buddypress] Getting errors and users not being activated Started: 9 months ago No replies.
  19. [resolved] WPMU or BuddyPress or Both? Started: 9 months ago Most recent reply: 9 months ago.
  20. [Plugin: WP User Frontend] Can not upload image - link does not work? Started: 10 months ago Most recent reply: 10 months ago.
  21. [resolved] Automatically insert featured image where none exist? Started: 10 months ago Most recent reply: 10 months ago.
  22. [resolved] [Plugin: Social Login, Social Sharing, Social Commenting and more!] Vertical Icons appearing even though turned off Started: 10 months ago Most recent reply: 10 months ago.
  23. [resolved] Does anyone know what "metro menu customizer" is? Started: 10 months ago Most recent reply: 10 months ago.
  24. [Plugin: Social Login, Social Sharing, Social Commenting and more!] Simple modal not working Started: 10 months ago Most recent reply: 10 months ago.
  25. [resolved] [Plugin: Social Login, Social Sharing, Social Commenting and more!] Social icons not appearing in modal window Started: 10 months ago Most recent reply: 10 months ago.
  26. [resolved] [Plugin: Social Login, Social Sharing, Social Commenting and more!] Linkedin login Works - FB, Twitter, and Google not working Started: 10 months ago Most recent reply: 10 months ago.
  27. [resolved] Feedwordpress issue/question Started: 1 year ago Most recent reply: 10 months ago.
  28. [resolved] [Plugin: Social Login, Social Sharing, Social Commenting and more!] Facebook login speed and Twitter broken? Started: 10 months ago Most recent reply: 10 months ago.
  29. [resolved] Can't remove media Started: 10 months ago Most recent reply: 10 months ago.
  30. [resolved] [Plugin: WP User Frontend] Edit page redirecting to WP back end Started: 10 months ago Most recent reply: 10 months ago.