WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

richrossi

User Activity

Recent Replies

  1. Images suddenly not showing up in browsers User last replied: 2 months ago. Most recent reply: 2 months ago
  2. Get image link is linking to a different image User last replied: 8 months ago. Most recent reply: 8 months ago
  3. How to remove Attachement Page Nav Links User last replied: 8 months ago. No replies since.
  4. Attachment Page Issue User last replied: 8 months ago. No replies since.
  5. [Plugin: W3 Total Cache] blank screens User last replied: 8 months ago. No replies since.
  6. [Plugin: NextGEN Gallery] Navigation Issue User last replied: 8 months ago. No replies since.
  7. [resolved] [Plugin: NextGEN Gallery] Centering thumbnail grin on page User last replied: 8 months ago. No replies since.
  8. [resolved] [Plugin: Posts in Page] Not showing full text User last replied: 11 months ago. Most recent reply: 10 months ago
  9. [Plugin: Jetpack by WordPress.com] Slideshow Image Gallery User last replied: 11 months ago. No replies since.
  10. [Plugin: NextGEN Gallery] Slideshow broken after upgrade from 1.9.13 to 2.0.17 User last replied: 11 months ago. Most recent reply: 11 months ago
  11. [Plugin: NextGEN Gallery] Nextgen stopped working correctly User last replied: 11 months ago. No replies since.
  12. Input field formatting User last replied: 1 year ago. Most recent reply: 1 year ago
  13. How to track user password resets User last replied: 1 year ago. No replies since.
  14. Centering results of shortcode User last replied: 1 year ago. Most recent reply: 1 year ago
  15. Adjusting the size of the comment box User last replied: 1 year ago. No replies since.
  16. [Plugin: NextGEN Gallery] using GalleryView Plugin User last replied: 1 year ago. No replies since.
  17. [resolved] Adding posts to a static page User last replied: 1 year ago. No replies since.
  18. [resolved] [Plugin: Posts in Page] Posted in and comments off User last replied: 1 year ago. Most recent reply: 1 year ago
  19. [resolved] [Plugin: Jetpack by WordPress.com] text formatting User last replied: 1 year ago. Most recent reply: 1 year ago
  20. cannot login to admin panel User last replied: 2 years ago. Most recent reply: 2 years ago
  21. [Plugin: NextGEN Gallery] Thumbnails not generating, no errors User last replied: 2 years ago. Most recent reply: 2 years ago
  22. Navbar is breaking User last replied: 2 years ago. No replies since.
  23. NextGen Gallery Slideshow not working User last replied: 3 years ago. No replies since.

Threads Started

  1. Images suddenly not showing up in browsers Started: 2 months ago Most recent reply: 2 months ago.
  2. Get image link is linking to a different image Started: 8 months ago Most recent reply: 8 months ago.
  3. How to remove Attachement Page Nav Links Started: 8 months ago Most recent reply: 8 months ago.
  4. Attachment Page Issue Started: 8 months ago No replies.
  5. [Plugin: W3 Total Cache] blank screens Started: 8 months ago No replies.
  6. [Plugin: NextGEN Gallery] Navigation Issue Started: 8 months ago No replies.
  7. [resolved] [Plugin: NextGEN Gallery] Centering thumbnail grin on page Started: 8 months ago Most recent reply: 8 months ago.
  8. [Plugin: Jetpack by WordPress.com] Slideshow Image Gallery Started: 11 months ago No replies.
  9. [Plugin: NextGEN Gallery] Nextgen stopped working correctly Started: 1 year ago Most recent reply: 11 months ago.
  10. Input field formatting Started: 1 year ago Most recent reply: 1 year ago.
  11. How to track user password resets Started: 1 year ago No replies.
  12. Centering results of shortcode Started: 1 year ago Most recent reply: 1 year ago.
  13. Adjusting the size of the comment box Started: 1 year ago Most recent reply: 1 year ago.
  14. [Plugin: NextGEN Gallery] using GalleryView Plugin Started: 1 year ago No replies.
  15. [resolved] Adding posts to a static page Started: 1 year ago Most recent reply: 1 year ago.
  16. [resolved] [Plugin: Jetpack by WordPress.com] text formatting Started: 1 year ago Most recent reply: 1 year ago.
  17. cannot login to admin panel Started: 2 years ago Most recent reply: 2 years ago.
  18. Navbar is breaking Started: 2 years ago Most recent reply: 2 years ago.
  19. NextGen Gallery Slideshow not working Started: 3 years ago No replies.