WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

RichardWPG

User Activity

Recent Replies

  1. Pretty Permalink is not working User last replied: 1 year ago. No replies since.
  2. Can't view my admin area User last replied: 1 year ago. Most recent reply: 1 year ago
  3. how do i login for the first time ?? User last replied: 1 year ago. Most recent reply: 1 year ago
  4. [resolved] Install problem(s) ? User last replied: 1 year ago. Most recent reply: 1 year ago
  5. URL Not Working. Please Help! User last replied: 1 year ago. Most recent reply: 1 year ago
  6. Database Error User last replied: 1 year ago. No replies since.
  7. Installing trouble User last replied: 1 year ago. Most recent reply: 1 year ago
  8. WP Super Cache I can not answer comments User last replied: 1 year ago. No replies since.
  9. Error message when trying to move staic site over User last replied: 1 year ago. No replies since.
  10. [resolved] WordPress Database error User last replied: 1 year ago. Most recent reply: 1 year ago
  11. Slideshow plugins not working User last replied: 1 year ago. No replies since.
  12. [resolved] partial images showing, please help! User last replied: 1 year ago. Most recent reply: 1 year ago
  13. New blog posts not appearing User last replied: 1 year ago. Most recent reply: 1 year ago
  14. Can't log in to dash board User last replied: 1 year ago. Most recent reply: 1 year ago
  15. WordPress 3.4.1 caused broken images in the Admin User last replied: 1 year ago. No replies since.
  16. Cannot post jpgs after updating to 3.4.1 User last replied: 1 year ago. No replies since.
  17. [resolved] Another "Can't select the database" User last replied: 1 year ago. Most recent reply: 1 year ago
  18. Two home pages User last replied: 1 year ago. No replies since.
  19. Data Base Update Problem User last replied: 1 year ago. No replies since.
  20. Post body not showing up User last replied: 1 year ago. Most recent reply: 1 year ago
  21. E commerce page User last replied: 1 year ago. No replies since.
  22. Kitchen sink not showing in page admin, HTML and Visual not showing. User last replied: 1 year ago. Most recent reply: 1 year ago
  23. [resolved] Theme not supporting tabbed widgets User last replied: 1 year ago. Most recent reply: 1 year ago
  24. [closed] Setting Featured Image hangs on saving User last replied: 1 year ago. Most recent reply: 1 year ago
  25. [resolved] Updated 3.4 through Host now login page 404 error User last replied: 1 year ago. Most recent reply: 1 year ago
  26. My Visual Editor Is Not Dispalying in WP- 3.4.1 User last replied: 1 year ago. Most recent reply: 1 year ago
  27. Multiple images upload issue (Sizing) User last replied: 1 year ago. Most recent reply: 1 year ago
  28. Featured Image hangs on save User last replied: 1 year ago. Most recent reply: 1 year ago
  29. [closed] Since update to 3.4 "Set Featured Image" hangs User last replied: 1 year ago. Most recent reply: 1 year ago
  30. Have I deleted my site trying to upgrade to 3.4? User last replied: 1 year ago. Most recent reply: 1 year ago

Threads Started

No more topics posted.