WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

resad

User Activity

Recent Replies

  1. Can't sign into blog User last replied: 1 year ago. Most recent reply: 1 year ago
  2. Red Security Warning about my post's URL User last replied: 1 year ago. Most recent reply: 1 year ago
  3. Cannot access blog: Internal Server Error User last replied: 1 year ago. No replies since.
  4. What will happen when I change themes? User last replied: 1 year ago. Most recent reply: 1 year ago
  5. [resolved] Visual Editor Not Working in 3.5 User last replied: 1 year ago. Most recent reply: 1 year ago
  6. How to overwrite WP-Admin & WP-includes? User last replied: 1 year ago. Most recent reply: 1 year ago
  7. Any way to revert back to old version? I *need* my blog to function! User last replied: 1 year ago. Most recent reply: 1 year ago
  8. [closed] Since upgrade to 3.5: Cannot insert media, no "visual" editor, etc. User last replied: 1 year ago. No replies since.
  9. Media Uploading Error User last replied: 1 year ago. Most recent reply: 8 months ago
  10. Cannot use Visual Editor, no editing toolbar and unable to insert images in 3.5 User last replied: 1 year ago. Most recent reply: 1 year ago
  11. [closed] Updated Media Library not working & post malfunction User last replied: 1 year ago. No replies since.
  12. Why are my widget texts italicized? User last replied: 1 year ago. No replies since.
  13. Can't browse "add new" plugins User last replied: 1 year ago. Most recent reply: 1 year ago
  14. [resolved] Can't edit or view posts User last replied: 1 year ago. No replies since.
  15. Deleted Plug-in Still showing on my sidebar -can't get rid of it! User last replied: 1 year ago. Most recent reply: 1 year ago
  16. How to add border to my images using "image properties"? User last replied: 2 years ago. No replies since.
  17. How do I add "comments" box (at end of posts) User last replied: 2 years ago. No replies since.
  18. [closed] Yoko theme: Add "comments" box? User last replied: 2 years ago. No replies since.

Threads Started

  1. Red Security Warning about my post's URL Started: 1 year ago Most recent reply: 1 year ago.
  2. Can't sign into blog Started: 1 year ago Most recent reply: 1 year ago.
  3. Cannot access blog: Internal Server Error Started: 1 year ago Most recent reply: 1 year ago.
  4. What will happen when I change themes? Started: 1 year ago Most recent reply: 1 year ago.
  5. How to overwrite WP-Admin & WP-includes? Started: 1 year ago Most recent reply: 1 year ago.
  6. Any way to revert back to old version? I *need* my blog to function! Started: 1 year ago Most recent reply: 1 year ago.
  7. [closed] Since upgrade to 3.5: Cannot insert media, no "visual" editor, etc. Started: 1 year ago Most recent reply: 1 year ago.
  8. [closed] Updated Media Library not working & post malfunction Started: 1 year ago Most recent reply: 1 year ago.
  9. Why are my widget texts italicized? Started: 1 year ago Most recent reply: 1 year ago.
  10. Can't browse "add new" plugins Started: 1 year ago Most recent reply: 1 year ago.
  11. [resolved] Can't edit or view posts Started: 1 year ago Most recent reply: 1 year ago.
  12. Deleted Plug-in Still showing on my sidebar -can't get rid of it! Started: 1 year ago Most recent reply: 1 year ago.
  13. How to add border to my images using "image properties"? Started: 2 years ago Most recent reply: 2 years ago.
  14. How do I add "comments" box (at end of posts) Started: 2 years ago Most recent reply: 2 years ago.
  15. [closed] Yoko theme: Add "comments" box? Started: 2 years ago No replies.