WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

ragots

User Activity

Recent Replies

  1. [Plugin: Royal PrettyPhoto] How does it work with Gallery ID's User last replied: 2 weeks ago. No replies since.
  2. [Plugin: YouTube SimpleGallery] Vimeo not showing in gallery - plugin author is dead User last replied: 1 month ago. Most recent reply: 1 month ago
  3. [Plugin: Royal PrettyPhoto] Cannot get it to work with the Featured image in a post User last replied: 6 months ago. Most recent reply: 5 months ago
  4. [resolved] [Plugin: Custom Post Widget] Insert content block by name/slug using shortcode User last replied: 6 months ago. Most recent reply: 6 months ago
  5. [resolved] Widgets toggle unresponsive in dashboard of WP 3.6-beta3-24372. User last replied: 1 year ago. Most recent reply: 1 year ago
  6. [resolved] Add media button do not work in WordPress 3.6-beta3-24372. User last replied: 1 year ago. Most recent reply: 1 year ago
  7. [resolved] [Plugin: WP Custom Admin Bar] Customize Admin Bar User last replied: 1 year ago. Most recent reply: 10 months ago
  8. [resolved] Video player generate thumbnails? User last replied: 1 year ago. Most recent reply: 3 months ago
  9. [resolved] Add media button do not insert code in post User last replied: 1 year ago. No replies since.
  10. [Plugin: NextGEN Gallery] NextGEN Widget lightbox does not work in slidebar when no gallery on page User last replied: 1 year ago. No replies since.
  11. [Plugin: Postie] Attached image become featured image in post User last replied: 1 year ago. Most recent reply: 1 year ago
  12. [Plugin: Postie] Auto Feature image User last replied: 1 year ago. Most recent reply: 1 year ago

Threads Started

  1. [Plugin: Royal PrettyPhoto] How does it work with Gallery ID's Started: 3 weeks ago Most recent reply: 2 weeks ago.
  2. [Plugin: YouTube SimpleGallery] Vimeo not showing in gallery - plugin author is dead Started: 6 months ago Most recent reply: 1 month ago.
  3. [Plugin: Royal PrettyPhoto] Cannot get it to work with the Featured image in a post Started: 6 months ago Most recent reply: 5 months ago.
  4. [resolved] Widgets toggle unresponsive in dashboard of WP 3.6-beta3-24372. Started: 1 year ago Most recent reply: 1 year ago.
  5. [resolved] Add media button do not work in WordPress 3.6-beta3-24372. Started: 1 year ago Most recent reply: 1 year ago.
  6. [resolved] Add media button do not insert code in post Started: 1 year ago Most recent reply: 1 year ago.
  7. [Plugin: Postie] Attached image become featured image in post Started: 1 year ago Most recent reply: 1 year ago.
  8. [Plugin: NextGEN Gallery] NextGEN Widget lightbox does not work in slidebar when no gallery on page Started: 1 year ago No replies.